The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
The0ne88 May 4, 2013 @ 6:53pm
V-sync ON/OFF
WHERE IS THIS OPTIONS AND WHY IT'S NOT IN MENU OR OPTIONS ???
< >
Showing 1-15 of 20 comments
stabbykitteh May 4, 2013 @ 7:33pm 
It's not in the options. It's on by default because it seems to need to be on. Turning V-sync off causes problems with timescale and physics for a lot of people.

That said, you can use Nvidia Inspector to turn it off if you have a Nvidia card.
Don't know the ATI equivalent, sorry.
Mia San Mia May 4, 2013 @ 7:55pm 
Originally posted by stabbykitteh:
It's not in the options. It's on by default because it seems to need to be on. Turning V-sync off causes problems with timescale and physics for a lot of people.

That said, you can use Nvidia Inspector to turn it off if you have a Nvidia card.
Don't know the ATI equivalent, sorry.
I've never really understood how mechanics can be dependant on frame rate...

At least the cap is 60, which is enough for most people.
DIENER May 4, 2013 @ 8:25pm 
Open "SkyrimPrefs.ini" located here "C:\Users\USER\Documents\My Games\skyrim"
Change "iPresentInterval=1" to "iPresentInterval=0"

Vsync should now be off.
stabbykitteh May 4, 2013 @ 8:28pm 
Originally posted by ☢☢☢DragonTamerMCT☢☢:
I've never really understood how mechanics can be dependant on frame rate...

At least the cap is 60, which is enough for most people.
Never really understood it either, just reporting the experiences of others.

I cap mine at 58 (v-sync on) which takes care of most of the stutter and input lag. Mileage may vary.
Mia San Mia May 4, 2013 @ 9:03pm 
Originally posted by stabbykitteh:
Originally posted by ☢☢☢DragonTamerMCT☢☢:
I've never really understood how mechanics can be dependant on frame rate...

At least the cap is 60, which is enough for most people.
Never really understood it either, just reporting the experiences of others.

I cap mine at 58 (v-sync on) which takes care of most of the stutter and input lag. Mileage may vary.
I used the borderless window mod :P
The0ne88 May 5, 2013 @ 4:15am 
I ask about it because i got a lagg mouse in caves and buildings. All time i got 60 FPS but in closed area i got this lagg... My PC prefs: Intel Core i7 3770k (3,5Ghz) 12GB RAM, Radeon HD6970 2GB, Motherboard Asus Sabertooth Z77.
Mia San Mia May 5, 2013 @ 8:19am 
Originally posted by LT The0ne88:
I ask about it because i got a lagg mouse in caves and buildings. All time i got 60 FPS but in closed area i got this lagg... My PC prefs: Intel Core i7 3770k (3,5Ghz) 12GB RAM, Radeon HD6970 2GB, Motherboard Asus Sabertooth Z77.
Yeah your pc should breeze through it, just download something like afterburner and limit the fps a little lower, or try the borderless window fix{which is what I do} It works pretty well, plus you can finally tab out of the game without it spazzing all over you
pike May 5, 2013 @ 8:30am 
i have it set to off in the games settings and use the nvidia adaptive in the nvidia cp same with aa and af , seems to run smooth i get a little hitch now and then , 314.21 seems to work best for me , 320.00 runs too hot and locks up , i go with the theory "let the gpu run the settings" it knows what it can do more so than the game ,
if your only getting stutter indoors you might want to look at the mods you have installed that might be the issue , also if mouse acceleration is turned on in the prefs.ini you might try setting it to off
The0ne88 May 5, 2013 @ 10:46am 
IN windowed mode i can play normal without this lagging but on full scres still i got this shi#
pike May 5, 2013 @ 10:48am 
there's your answer , just play in windowed
The0ne88 May 5, 2013 @ 10:49am 
Originally posted by pike:
there's your answer , just play in windowed
i dont like this :P
stabbykitteh May 5, 2013 @ 11:44am 
Originally posted by LT The0ne88:
Originally posted by pike:
there's your answer , just play in windowed
i dont like this :P
You could always try the mod DragonTamer mentioned:
http://skyrim.nexusmods.com/mods/4/
Qwerty-Space Mar 18, 2014 @ 3:36pm 
Originally posted by stabbykitteh:
Originally posted by LT The0ne88:
i dont like this :P
You could always try the mod DragonTamer mentioned:
http://skyrim.nexusmods.com/mods/4/

UPDATE: The mod has been replaced with this one: http://www.nexusmods.com/skyrim/mods/40706/?
Incunabulum Mar 19, 2014 @ 1:41am 
Originally posted by LT The0ne88:
I ask about it because i got a lagg mouse in caves and buildings. All time i got 60 FPS but in closed area i got this lagg... My PC prefs: Intel Core i7 3770k (3,5Ghz) 12GB RAM, Radeon HD6970 2GB, Motherboard Asus Sabertooth Z77.


Don't turn off Vxync for this - turn off mouse smoothing. There's an option in the .ini to disable it . You can Google the info.
Maidal Jan 17, 2015 @ 2:13am 
Originally posted by Zaii:
Originally posted by stabbykitteh:
It's not in the options. It's on by default because it seems to need to be on. Turning V-sync off causes problems with timescale and physics for a lot of people.

That said, you can use Nvidia Inspector to turn it off if you have a Nvidia card.
Don't know the ATI equivalent, sorry.
I've never really understood how mechanics can be dependant on frame rate...

At least the cap is 60, which is enough for most people.

I'm not an educated game developer, but I'll try to clarify as far as my knowledge goes:
In some games (maybe all or most, I don't know) there is an update function which is called every time the frame is updated. Since it updates game information every time the frame is updated, it will update game information ever 60 seconds if that is your frame rate. How this causes trouble when going above 60 FPS is something I don't know, but I believe it must have something to do with this.
Again, I'm not educated or even entitled to call myself a game developer, so take what I've written here with a grain of salt.
< >
Showing 1-15 of 20 comments
Per page: 15 30 50

Date Posted: May 4, 2013 @ 6:53pm
Posts: 20