SakabaShogun 2013 年 05 月 4 日 @ 上午 7 時 49 分
Won't get past Bethesda Logo!
Every time I launch the game, it crashes after the Bethesda screen. I've tried deleting all of the Skyrim files from my PC and completely reinstalling it and lowering the quality but nothing changes. Help please?
顯示 1-4,共 4 則回應
< >
DeadByDefault 2013 年 05 月 4 日 @ 上午 7 時 57 分 
Well, this may be owing to many causes. If un- and re-installing all Skyrim files from your computer did not help, you may try setting up your entire operating system anew. This helped me when my game would not work properly, involving many random CTDs.

Before you take to these measures, though, you should, unless you have already done so, validate your files via Steam. If any files be missing, Steam will try to re-add them.
SakabaShogun 2013 年 05 月 4 日 @ 上午 8 時 00 分 
Ah nevermind, I apparently had a couple mods I didn't realize I was subscribed to that were causing the issue. Removing them seems to have fixed it.
Kebab Removal Unit 2013 年 05 月 4 日 @ 上午 8 時 55 分 
Yup, a load order issue. Some .esp files had invalid parents and weren't loading properly. I had this recently.
SakabaShogun 2013 年 05 月 4 日 @ 上午 11 時 57 分 
It may have just been they were a bit out of date as well, since it's been a little while since I last played.
顯示 1-4,共 4 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 05 月 4 日 @ 上午 7 時 49 分
回覆: 4