shadowpheonix May 1, 2013 @ 7:19pm
Underwater
I have been playing skyrim on my laptop for a while now it has been working just fine, though underwater seems to be abit of a problem. i can swim just fine in top of the water, its when i go under the water my screen goes one solid colour and its impossible for me to see. im not sure what to do.
Showing 1-6 of 6 comments
< >
paigeturnerone May 1, 2013 @ 7:21pm 
Hmmm, do you have any texture (landscape, weather, realistic water, etc.) mods loaded? that could be causing the problem.
shadowpheonix May 1, 2013 @ 7:27pm 
Originally posted by paigeturnerone:
Hmmm, do you have any texture (landscape, weather, realistic water, etc.) mods loaded? that could be causing the problem.

This has been happening before i downloaded any mods at all
Pieni Mursu May 1, 2013 @ 7:28pm 
Are you using any ENB mod? If you are, then you can download this[skyrim.nexusmods.com]. If not, you can just go to your SkyrimPrefs.ini and find
bDoDepthOfField=1
and just change it to
bDoDepthOfField=0
Last edited by Pieni Mursu; May 1, 2013 @ 7:28pm
shadowpheonix May 1, 2013 @ 7:43pm 
Sweet it worked thanks for the help
davidcstason Jul 15, 2013 @ 4:15pm 
I've been having the same problem. Thanks for the info I'll have to try that as well.
Sturmgewehr_44 Jul 15, 2013 @ 9:04pm 
i remember back on the ps3 ( thank god those days are over) that when the 1.4 update was released, and they added new underwater visuals, the same thing happened. Strange how it happened on pc so long after that though... good that you fixed it.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: May 1, 2013 @ 7:19pm
Posts: 6