Sturmgewehr_44 Apr 28, 2013 @ 6:30pm
Whats up with skyrim sound?
i recently had to reformat ssd, and recover from a failed hdd, and had to reinstall skyrim. Before all that happened skyrim audio seemed fine, but now after playing it for the first time since the reformatting, it seems rather quiet, and only seems normal when sound card and windows volume are set to 100%. On 100% all other games are extremely loud, while skyrim feels like its on 50-60%, which i dont remember happening about 2 monthes ago (since i last played skyrim) i use the creative tactic 3d sigma headset with included usb sound card, and the sound blaster tactic control panel to configure it. is this any solutions to this? i also would like to note that the volume scroll wheel on my keyboard ( corsair vengeance k60) wont work, although i believe it never really worked with skyrim. i also followed advice to enable loudness equalization under enhancements tab (control panel>hardware and sound>sound>digital audio>enhancements tab>check volume loudness equalization. i dont use realtek sound manager, although there was an optional driver install on my motherboard disk (asus sabertooth Z77) but i didnt install it, is it necessary, or is creative 3d sigma control panel equivalent? please help, i love skyrim and would greatly enjoy to play it with immersion.
Showing 1-15 of 26 comments
< >
Uncle Cookie Apr 28, 2013 @ 6:49pm 
Holy crap, this problem still exists???

Well first turn your volume down before you blow something.
Then go into your system's audio settings (I think you can get there by double clicking the sound icon in the taskbar, depends on your setup) .... and I'm sorry I can't remember the exact menu names, but look in those tabs / sub-menu until you see the sound frequency settings.

Depending on your system setup, you might see stuff like 94,000hz , 144,000hz , etc or you might see Stereo Quality, DVD Quality, etc. Skyrim does not respond to all of them, you need to test them one by one to see which is the best for you.

If you can't find it, let me know, I'll check and see exactly what my personal setting is.
Sturmgewehr_44 Apr 28, 2013 @ 7:02pm 
under advanced on digital sounds (playback tab) there is something called "default format" and a drop down menu, for, i believe frequencies and i have it set for " 2 channel, 16 bit, 44100 hz (cd quality) i dont know what it really effects, or if it is sub-par ( my cousin configured the sound settings, so i dont know what he did). i have a really stupid question to ask, did you suffer from this problem? and did you think its fixable? i really appreciate your time, as even a minute of time helping fools like me, who cant configure their sound settings right, is a minute that can be spent during less menial, and more valuable things. i greatly appreciate it. if i try to change it, it says that it is not supported or application running and cant change them, and if changed, application might fail to work.
Sturmgewehr_44 Apr 28, 2013 @ 7:04pm 
was this problem patched a while ago? Although it could be an config issue... it dosnt effect any other games... and none before reformatting.
Uncle Cookie Apr 28, 2013 @ 7:20pm 
Originally posted by Sturmgewehr_44:
under advanced on digital sounds (playback tab) there is something called "default format" and a drop down menu, for, i believe frequencies and i have it set for " 2 channel, 16 bit, 44100 hz (cd quality) i dont know what it really effects,
Yeah you're in the correct place. Just take your time and try them one by one to see which is the correct setting for Skyrim.

Originally posted by Sturmgewehr_44:
i have a really stupid question to ask, did you suffer from this problem? and did you think its fixable?
Yeah I had it, that's why I'm shocked it still exists, because it was a launch-day bug. Yes, it is fixable by simply adjusting this frequency setting.

Originally posted by Sturmgewehr_44:
if i try to change it, it says that it is not supported or application running and cant change them, and if changed, application might fail to work.
Make sure your music player is not open. It might give the warning again anyway.
Sturmgewehr_44 Apr 29, 2013 @ 11:22am 
i just switched the frequency from 44100 16-bit (cd quality) to 44100 24-bit (studio quality) i hope it works...
Sturmgewehr_44 Apr 29, 2013 @ 11:26am 
doesnt seem to make much of a difference... what frequency fixed it for you?
Sturmgewehr_44 Apr 29, 2013 @ 11:34am 
what i find unusual is the fact that the bethesda softworks logo on skyrim start up seems normal, and really loud on such high volume.
Sturmgewehr_44 Apr 29, 2013 @ 11:38am 
i just checked the frequency menu again and it said its for something for "shared mode", i guess thats why it doesnt seem to make any difference in-game.
Daniel Apr 29, 2013 @ 1:17pm 
make sure you have the last driver for your sounds card, and try to use the system they are make for it, but to say it fast, i view you talk you have a realtek program for the setting of the sound, so, i think you have a sounboar on your motherboard, so, if you use it, they wok well with the realteck program,

other thing, if you have an nvidia card, in installing driver, they install some sounds driver too,

and don't use skyrim to know if your system are going well, use a music, listen a music, if they are good, all are good, the problem with skyrim it's because the talking are low and music high,

like for me all going well but when i play skyrim i need to put the sound more up and when i quit my game and push on a thing they make sound and forgot to lower the sound, i go down sitting on the floor off of my chair making an herthattack because the sound are too high...

and other thing you can check, in your option, make sure you have put it in stereo mods or surround mods if you have the system of speaker for this..., for some people playing with the option of "EAX" can help her sometime...
Uncle Cookie Apr 29, 2013 @ 1:28pm 
Originally posted by Sturmgewehr_44:
doesnt seem to make much of a difference... what frequency fixed it for you?
My system is currently set at 24bit - 96,000 Studio Quality.



Originally posted by Daniel:
make sure you have the last driver for your sounds card, and try to use the system they are make for it, but to say it fast, i view you talk you have a realtek program for the setting of the sound, so, i think you have a sounboar on your motherboard, so, if you use it, they wok well with the realteck program,

other thing, if you have an nvidia card, in installing driver, they install some sounds driver too,

and don't use skyrim to know if your system are going well, use a music, listen a music, if they are good, all are good, the problem with skyrim it's because the talking are low and music high,

like for me all going well but when i play skyrim i need to put the sound more up and when i quit my game and push on a thing they make sound and forgot to lower the sound, i go down sitting on the floor off of my chair making an herthattack because the sound are too high...

and other thing you can check, in your option, make sure you have put it in stereo mods or surround mods if you have the system of speaker for this..., for some people playing with the option of "EAX" can help her sometime...
You seem to be very confused at what this thread is about.
Sturmgewehr_44 Apr 29, 2013 @ 1:37pm 
on the drop down menu for my headset, there is only 2 options my originally default one: 44100 16-bit (cd quality) and my new one: 44100 24-bit (studio quality). i also heard sound in skyrim is by default configured solely for 5.1 surround sound, but i dont know if thats true, i hope its not.
DragonSamurai360 Apr 30, 2013 @ 3:57pm 
well guys i am having a problem where the taliking is perfect and there is no music just after you start a new game any help would be much apprectiated
Sturmgewehr_44 Apr 30, 2013 @ 6:40pm 
Did you check to see if music was at least enabled on audio settings? by default, its not set as master. The only real music in the carridge ride is the song "unbroken road", and if you dont hear it, for some reason, then its a problem with your headset/speakers. Try verifying the game cache, it could be a missing sound/music file. System specs would also be useful. Debending on your motherboard onboard audio might be a problem.
DragonSamurai360 Apr 30, 2013 @ 6:59pm 
windows 7 64bit
AMD 1.9 to 2.8 GHZ APU quad core processor
Amd Radeon 7640g integrated Graphics 3056 shared memory 512 dedicated memory
6gb memory
realtek hd audio
please and thx for any assassitance the community can give me
Last edited by DragonSamurai360; Apr 30, 2013 @ 6:59pm
SerfT Apr 30, 2013 @ 7:04pm 
now your in here. i put a link up to update your audio driver.

if you dont want to use it thats fine. it can easily be found on the internet in realtek website
Last edited by SerfT; Apr 30, 2013 @ 7:04pm
Showing 1-15 of 26 comments
< >
Per page: 15 30 50