Teddy Bear :D Apr 24, 2013 @ 1:20pm
mods
for some reason none of my mods are working anybody have idea of what happend? and is anyone else experiencing this?
Showing 1-15 of 20 comments
< >
ironcrow222 Apr 24, 2013 @ 1:30pm 
Yes I am ?
Teddy Bear :D Apr 24, 2013 @ 1:50pm 
im trying to find out why...
Cawwot Apr 24, 2013 @ 1:57pm 
Have you opened the Launcher and selected Data Files and checked if they were enabled? If they are disabled; enable them. If you have downloaded files from outside Steam (Such as NexusMods) check whether you've placed them in their appropriate folders, usually C:\\Boot\Program Files (x86)\Steam\SteamApps\Common\Skyrim.
Some of the mods require you to have one of the DLC's installed, look for that as well.
Teddy Bear :D Apr 24, 2013 @ 1:58pm 
I have done all of that
Cawwot Apr 24, 2013 @ 2:04pm 
Try to verify the integrity of your game cache, by rightclicking Skyrim in your Library and select properties. In the Local Files tab you should be able to check whether everyting is okay. If that doesn't resolve it, try creating a new character, Some mods seem to take effect during the start of the game. If all else fails, try performing a clean install.
Beaver DA Maggot Apr 24, 2013 @ 2:06pm 
i see someone dont understand you should read the description of how to install the mods...
Cawwot Apr 24, 2013 @ 2:09pm 
Originally posted by Bäver DA TroLLZor:
i see someone dont understand you should read the description of how to install the mods...

I have already asked whether Teddy has created the right path for the files and/or installed the steam mods correctly, this seems to be the case.
But it is true, a lot of problems can be fixed by reading the ReadMe files or the descriptions. There is a reason why they are called README.
Teddy Bear :D Apr 24, 2013 @ 2:20pm 
wow way to call me dumb, idiots ive been modding for over 6 years i know how to do all of the basics...If you werent around for oblivion modding gtfo or actually have any info that will help gtfo.
Teddy Bear :D Apr 24, 2013 @ 5:45pm 
this just irrittes me because when i left off playing skyrim all of my mods were working and now that get back on none of them are working besides skyui
Uncle Cookie Apr 24, 2013 @ 5:56pm 
For lack of better phrasing, a lot of mods got "banged up" due to the last game update. Instead of looking at it as a singular issue of "mods aren't working," you may have better progress troubleshooting them individually to see if they were broken by the update. Mods that use AI packages or custom scripts seem to have got hit the hardest, so those would be good starting places.
Teddy Bear :D Apr 24, 2013 @ 7:28pm 
the thing is skyui is working fine, but none of my other mods which are most armor and weapon mods are not showing up in game at all which is puzzeling me
Uncle Cookie Apr 24, 2013 @ 7:47pm 
You haven't clicked on any internet links about "elder scrolls online" to a site called vimeo have you?
mana14ss Apr 24, 2013 @ 7:50pm 
subscribe the mod. start the game. select data files. make sure they are checked. and then also make sure that they load before you start the game. if it dosn't work try deleting the mods, and start with one. sometimes it could be a spacific mod affecting the game.
Teddy Bear :D Apr 24, 2013 @ 8:26pm 
ive done all of the above and no i havent clicked any link, but it cant be just one mod bc i literally not able to use 99 percent of mods and i havent added any new ones. it has to be the update bc i got on my laptop and stopped the update and all my mods are working on it
Teddy Bear :D Apr 26, 2013 @ 6:03pm 
ok this is outrageous i just reinstalled skyrim and my mods are still not working this update was freaking piece of ♥♥♥♥!
Showing 1-15 of 20 comments
< >
Per page: 15 30 50
Date Posted: Apr 24, 2013 @ 1:20pm
Posts: 20