The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Vis statistikker:
AngelSammy 12. apr 2013 kl. 12:05am
Looping respawn at Great Lift at Alftand....
Hi all,

So I've come across this annoying bug for the first time. This is my second play through, my first play through I've not had any problems at Blackreach (mods were used).
Now this time for some reason, I've used one of the lifts, at this point I don't think there is a specific one as all of the lifts to Blackreach may do the same? Anyway, I used the lift to get to Blackreach or even exit. (I'm wanting to do one of the missions there.) But after I use the lift, about a few minutes I magically respawn back at the lift or one of the lifts to/from Blackreach. I can run around again and do other things, but after a time I automatically get sent back to the lift, either in Blackreach or Skyrim (outside) still on the lift.
I fear that I can't continue with this mission, if I load from before ever setting foot into Blackreach this bug won't happen. Is annyone else having this problem?

Please help if anyone can enlighten me, many thanks in advance :)

notes: oh by the way, I do have new mods on & of course the new patches blah blah blah since the first playthrough at this point. However, I've turned off the mods just to see. Still does the same thing.
Sidst redigeret af AngelSammy; 12. apr 2013 kl. 12:12am
< >
Viser 1-15 af 19 kommentarer
The Fempyro 26. maj 2013 kl. 6:33am 
I have the same issue, did you ever get an answer? This is actually the second time this has happened to me but I can't remember how I resolved it the first time.
AngelSammy 26. maj 2013 kl. 7:31am 
yeah i did, theres no way out of it, have to load from an earlier save and never enter to and from that lift again. it seems like only that one lift. hang on let me identify it for you in a mo...
AngelSammy 26. maj 2013 kl. 8:25am 
Ok, from where the bug started here is what I remember. I reached BlackReach from Alftand (it's between Dawnstar and Winterhold). Once you get to BlackReach from Alftand, just in front is Sinderion's Field Laboratory (where you get the quest to collect 30 crimson Nirn Roots.) If you were standing in front of the lab looking at the door. If you look to your left, there is a lift that will take you up to Skyrim (this lift is called Great Alftand Lift in Skyrim map). DON'T exit out of that one. Once I did that to open the gates so I can come back later in future, I took the lift back down. That's when the glitch started. So far, that's the only lift that it happened, all other lifts work fine so far. Funny enough as of now since I went back into the game to check for you, I can't even exit out of that buggy lift confirming how dodgey that one is, pressing the button to "activate" the lift & bringing the bars down, well, the bars don't even come down anymore, I have to use the console TCL to use it lol!

I hope that helps, if you have anymroe questions regarding that I'll see if I can post you some images to help.

Cheers! :)
The Fempyro 26. maj 2013 kl. 8:32am 
I'll give that a try, it is driving me nuts
AngelSammy 26. maj 2013 kl. 8:43am 
Yeah sorry there's no real fix, just have to load from an older save and don't go up that lift (Great Alftand Lift) to exit to Skyrim.
Paedrig28 7. aug 2013 kl. 10:56pm 
If this is still a problem, I seem to have had luck with disabling the elevator then reenabling it using the console, hasn't happend since and no adverse effects.
AngelSammy 8. aug 2013 kl. 2:03am 
Oprindeligt skrevet af kelley28.xbox360:
If this is still a problem, I seem to have had luck with disabling the elevator then reenabling it using the console, hasn't happend since and no adverse effects.

please tell, which console command was that? :)
clthomps 19. aug 2013 kl. 6:19am 
I have the same issue... makes going through Blackreach nearly impossible. How does one fix it with consol command?
clthomps 19. aug 2013 kl. 12:08pm 
bump... really hope for an answer to this
AngelSammy 19. aug 2013 kl. 4:50pm 
Oprindeligt skrevet af clthomps:
bump... really hope for an answer to this

Hi clthomps, sadly there isn't any remedy to this problem that I have foung. It is a bug and a horrible one. The only thing one can do is to load an earlier save before going to any of the lifts from Blackreach. The one that I have identified that started the bug for me is the one called Great Alftand Lift. This is the one that is on the left side of where the researchers lab is (the one where you get the 30 crimson nirn roots quest) when facing the door to it. Simply, don't go to that lift to Skyrim. All other lifts are ok (for me).

I hope this helps, sorry couldn't be anymore help.
Stania 19. aug 2013 kl. 5:09pm 
Here's two options to workaround this issue:
1.- Disable automatic gamesaving before using the lift (the most effective way).
2.- Activate the lever and immediately get away from it (as far as you can), always in direction of the entrance (it works for me most of the times, but not always).
Sidst redigeret af Stania; 19. aug 2013 kl. 5:14pm
clthomps 19. aug 2013 kl. 5:27pm 
I reverted back to an earlier save, didn't lose that much and it was definitely worth it. I'll avoid the Great Altfant Lift for sure, as that was where I was having issues. The lift in the Tower seems alright so as long as I have an easy way to get to blackreach I'm fine.

One potential issue... the previous save that wasn't corrupt was prior to me uninstalling UFO mod and installing Amazing Follower mod. Hopefully I don't have future conflicts since I didn't properly save the game and talk to the firefly thing to clear out UFO. If anything, poor Lydia may have issues.

My other issue is from way back... I get random slow downs in the game. It started after doing some hearthfire stuff, it is annoying but going back at this point would lose a ton of game progress and not worth it.

Thanks for help.
Sidst redigeret af clthomps; 19. aug 2013 kl. 5:31pm
Felic 22. jun 2015 kl. 2:24pm 
I personally just tried disabling auto save on travel, and it fixed it for me.
Mr.Hmm 22. jun 2015 kl. 2:29pm 
@Angel, if its possible try to report this bug to the unnoficial patches forum. This topic might help you out.
clthomps 22. jun 2015 kl. 4:35pm 
Yikes... that's resurrecting an extremely old thread?
< >
Viser 1-15 af 19 kommentarer
Per side: 15 30 50

Dato postet: 12. apr 2013 kl. 12:05am
Indlæg: 19