The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
vPoseidon Apr 8, 2013 @ 4:07am
Problem WIth SKSE and SKYUI
I just installed SKSE and SKYUI, i added all the folders except Data and src from the SKSE download into SteamApps>Common>Skyrim, not into my data file. Then i added the Data file from SKSE then i installed SKYUI from the website using NNM, and when i try to activate SKYUI it says that SKSE isnt installed. So i did the SKSE install again using Gophers method of SKSEScripts.rar and it says the same thing Can someone please help me!!! Thanks in advance!
< >
Showing 1-8 of 8 comments
stabbykitteh Apr 8, 2013 @ 4:14am 
Couple things: make sure you are starting Skyrim with skse_loader.exe and Steam is running when you do.

If you are starting with the loader and it's still not functioning, try setting skse_loader.exe to run as Admin: right click skse_loader, go to Properties > Compatability tab > check Run this program as administrator.

vPoseidon Apr 8, 2013 @ 4:30am 
I just tried your suggestions, but the SKYUI mod is still not installed. When i try to activate it through NMM, it says that i need to install SKSE, which i did. And when i try to launch Skyrim through skse_loader.exe, wether trough admin or not, it crashes and idk why?
stabbykitteh Apr 8, 2013 @ 4:33am 
What version of skse did you install? You need the 1.6.13 version for the latest version of Skyrim.
vPoseidon Apr 8, 2013 @ 4:36am 
I have 1.6.13 and i just bought Skyrim so it is up to date as well.
stabbykitteh Apr 8, 2013 @ 4:48am 
Ok, that's odd. Are you getting any error message when you use skse_loader and it crashes? You have to start Skyrim throught the skse_loader or Skse doesn't function.

Also, did you install any other mods beside SkyUI and Skse?
Last edited by stabbykitteh; Apr 8, 2013 @ 4:48am
vPoseidon Apr 8, 2013 @ 4:49am 
I just got SkyUI downloaded, but now when i start a new game it has some errors. I looked at other forum posts and am trying to solve that now.
SerfT Apr 8, 2013 @ 6:25am 
just for kicks . run tesv.exe and verify your grapics resolution is right, if not then fix it.

also help to know what errors.

also read skse.log to see what it is doing. location of log.
ps put your user name in where it says user
C:\Users\user\Documents\My Games\Skyrim\SKSE
Last edited by SerfT; Apr 8, 2013 @ 6:26am
fstrider120 Jul 22, 2013 @ 10:14am 
Has this been resolved because I have having the same issue. I followed the instructions on the video for the SKSE download page and when I launche SKSE wvia the loader it tells me SKSE is not installed. I originally thought it was a problem with the Legendary edtion, but the Legendary is just a bundled version. Does that matter?
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Date Posted: Apr 8, 2013 @ 4:07am
Posts: 8