The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

İstatistiklere Bak:
MuLLe MeCK 7 Nis 2013 @ 2:24am
NMM error/Skyrim.esm cannot open?
I tried to open nexux mod manager after i had downloaded skyrim. bet it sais that i'm missing Skyrim.esm file, i found it in blah/blah/blah/skyrim/data. but it can't be opened, when i tried to open it with winrar it didn't work, it said that it is damaged. so i re installed the game, and the same thing happend again. can someone help me? I can play skyrim, but only start a new game and i don't wanna play everything through again and i wan't my nexus mods. PLEASE CAN SOMEONE HELP ME?????
< >
10 yorumdan 1 ile 10 arası gösteriliyor
The Kill Riff 7 Nis 2013 @ 3:15am 
Nexus Mod Manager does NOT open esms all it does is allow you to download and install mods into the Skyrim Data floder from the Nexus site, why are you trying to open the esm file anyway, you need the creation kit to do that not NMM.
MuLLe MeCK 7 Nis 2013 @ 3:16am 
[KL] Master Dan [StormCats] 7 Nis 2013 @ 3:25am 
Best solution here, is to go away and calm down for an hour or're obviously pent up with frustration and the guy made a valid point, Biting the hand that helps is not productive dude :/

I hope you find your solution :) but you need to calm down first, if you want people to help you....Or I may be mistaken and you pressed CAPS by mistake?.....-.-
En son [KL] Master Dan [StormCats] tarafından düzenlendi; 7 Nis 2013 @ 3:25am
MuLLe MeCK 7 Nis 2013 @ 3:27am 
yes... i did it by mistake
stabbykitteh 7 Nis 2013 @ 3:39am 
Try running NMM as an Administrator.

Find NexusClient.exe - it's probably in Program files / Nexus Mod Manager - if not do a search.

Right click the exe > Compatability tab > check Run this program as an administrator.

Also make sure you've run the Skyrim launcher at least once to create the ini files. NMM needs those.
En son stabbykitteh tarafından düzenlendi; 7 Nis 2013 @ 3:41am
[19th]MoonBurner 30 Haz 2013 @ 2:46am 
I have the same issue as Prototype, only I know why it can't find the esm, but not how to fix it. It's looking for a Skyrim folder in SteamApps/downloading/skyrim, instead of steamapps/common/skyrim. I made sure when it scanned for skyrim that it knew it was in Steamapps/common/skyrim, but the problem persists.
FrozenChainsaw 30 Tem 2013 @ 1:45pm 
Running NMM as an Administrator works perfectly, thanks ! I never thought it could be that simple /o/
EatPrayGay 22 Ara 2014 @ 5:46pm 
@ MoonBurner
Hopefully you've figured it out, but if you deny Skyrim its default path you can then browse for it on your computer, select the Steam/Steamaps/Common/Skyrim then a green check will appear. I had to restart the manager before it accepted that path.
Kelvy 22 Ara 2014 @ 7:14pm 
look at date of this thread Misterbuick
[19th]MoonBurner 27 Ara 2014 @ 10:53pm 
@misterbuick Thanks for the reply, though yes, I did find another solution. And @Kelvy , don't be a sourpuss. Every legitimate solution to a problem posted on a forum, saves those with the same issue from figuring it out the long way. Your comment serves no purpose here, and has nothing to do with the issues above.
< >
10 yorumdan 1 ile 10 arası gösteriliyor
Sayfa başına: 15 30 50

Gönderilme Tarihi: 7 Nis 2013 @ 2:24am
İleti: 10