Yahee Yahee Yahee 2013년 4월 7일 오전 2시 24분
NMM error/Skyrim.esm cannot open?
I tried to open nexux mod manager after i had downloaded skyrim. bet it sais that i'm missing Skyrim.esm file, i found it in blah/blah/blah/skyrim/data. but it can't be opened, when i tried to open it with winrar it didn't work, it said that it is damaged. so i re installed the game, and the same thing happend again. can someone help me? I can play skyrim, but only start a new game and i don't wanna play everything through again and i wan't my nexus mods. PLEASE CAN SOMEONE HELP ME?????
7개 중 1-7 표시중
< >
The Kill Riff 2013년 4월 7일 오전 3시 15분 
Nexus Mod Manager does NOT open esms all it does is allow you to download and install mods into the Skyrim Data floder from the Nexus site, why are you trying to open the esm file anyway, you need the creation kit to do that not NMM.
Yahee Yahee Yahee 2013년 4월 7일 오전 3시 16분 
[KL] Master Dan [StormCats] 2013년 4월 7일 오전 3시 25분 
Best solution here, is to go away and calm down for an hour or two...you're obviously pent up with frustration and the guy made a valid point, Biting the hand that helps is not productive dude :/

I hope you find your solution :) but you need to calm down first, if you want people to help you....Or I may be mistaken and you pressed CAPS by mistake?.....-.-
[KL] Master Dan [StormCats]님이 마지막으로 수정; 2013년 4월 7일 오전 3시 25분
Yahee Yahee Yahee 2013년 4월 7일 오전 3시 27분 
yes... i did it by mistake
stabbykitteh 2013년 4월 7일 오전 3시 39분 
Try running NMM as an Administrator.

Find NexusClient.exe - it's probably in Program files / Nexus Mod Manager - if not do a search.

Right click the exe > Compatability tab > check Run this program as an administrator.

Also make sure you've run the Skyrim launcher at least once to create the ini files. NMM needs those.
stabbykitteh님이 마지막으로 수정; 2013년 4월 7일 오전 3시 41분
MoonBurner 2013년 6월 30일 오전 2시 46분 
I have the same issue as Prototype, only I know why it can't find the esm, but not how to fix it. It's looking for a Skyrim folder in SteamApps/downloading/skyrim, instead of steamapps/common/skyrim. I made sure when it scanned for skyrim that it knew it was in Steamapps/common/skyrim, but the problem persists.
FrozenChainsaw 2013년 7월 30일 오후 1시 45분 
Running NMM as an Administrator works perfectly, thanks ! I never thought it could be that simple /o/
7개 중 1-7 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 4월 7일 오전 2시 24분
게시글: 7