The Elder Scrolls V: Skyrim > 総合掲示板 > トピックの詳細
MuLLe MeCK 2013年4月7日 2時24分
NMM error/Skyrim.esm cannot open?
I tried to open nexux mod manager after i had downloaded skyrim. bet it sais that i'm missing Skyrim.esm file, i found it in blah/blah/blah/skyrim/data. but it can't be opened, when i tried to open it with winrar it didn't work, it said that it is damaged. so i re installed the game, and the same thing happend again. can someone help me? I can play skyrim, but only start a new game and i don't wanna play everything through again and i wan't my nexus mods. PLEASE CAN SOMEONE HELP ME?????
1-10 / 10 のコメントを表示
< >
The Kill Riff 2013年4月7日 3時15分 
Nexus Mod Manager does NOT open esms all it does is allow you to download and install mods into the Skyrim Data floder from the Nexus site, why are you trying to open the esm file anyway, you need the creation kit to do that not NMM.
MuLLe MeCK 2013年4月7日 3時16分 
WHEN I TRY TO OPEN NMM IT SAIS THAT I'M MISSING SKYRIM.ESM
[KL] Master Dan [StormCats] 2013年4月7日 3時25分 
Best solution here, is to go away and calm down for an hour or two...you're obviously pent up with frustration and the guy made a valid point, Biting the hand that helps is not productive dude :/

I hope you find your solution :) but you need to calm down first, if you want people to help you....Or I may be mistaken and you pressed CAPS by mistake?.....-.-
最近の変更は[KL] Master Dan [StormCats]が行いました; 2013年4月7日 3時25分
MuLLe MeCK 2013年4月7日 3時27分 
yes... i did it by mistake
sry
stabbykitteh 2013年4月7日 3時39分 
Try running NMM as an Administrator.

Find NexusClient.exe - it's probably in Program files / Nexus Mod Manager - if not do a search.

Right click the exe > Compatability tab > check Run this program as an administrator.

Also make sure you've run the Skyrim launcher at least once to create the ini files. NMM needs those.
最近の変更はstabbykittehが行いました; 2013年4月7日 3時41分
[19th]MoonBurner 2013年6月30日 2時46分 
I have the same issue as Prototype, only I know why it can't find the esm, but not how to fix it. It's looking for a Skyrim folder in SteamApps/downloading/skyrim, instead of steamapps/common/skyrim. I made sure when it scanned for skyrim that it knew it was in Steamapps/common/skyrim, but the problem persists.
FrozenChainsaw 2013年7月30日 13時45分 
Running NMM as an Administrator works perfectly, thanks ! I never thought it could be that simple /o/
EatPrayGay 2014年12月22日 17時46分 
@ MoonBurner
Hopefully you've figured it out, but if you deny Skyrim its default path you can then browse for it on your computer, select the Steam/Steamaps/Common/Skyrim then a green check will appear. I had to restart the manager before it accepted that path.
Kelvy 2014年12月22日 19時14分 
look at date of this thread Misterbuick
[19th]MoonBurner 2014年12月27日 22時53分 
@misterbuick Thanks for the reply, though yes, I did find another solution. And @Kelvy , don't be a sourpuss. Every legitimate solution to a problem posted on a forum, saves those with the same issue from figuring it out the long way. Your comment serves no purpose here, and has nothing to do with the issues above.
1-10 / 10 のコメントを表示
< >
ページ毎: 15 30 50

The Elder Scrolls V: Skyrim > 総合掲示板 > トピックの詳細
投稿日: 2013年4月7日 2時24分
投稿数: 10