Lubnut Apr 3, 2013 @ 6:29pm
Game crashes in Whiterun
I have had this problem for about 2 days now. The first time the game crashed i tried to fast travel out of Whiterun. There was a loading screen for about 5 seconds then the game crashed. I tried just exiting out of the main gates but i still had that problem. I have tried backing up my files and updating (the update just came out) but i still had it. Is anybody else having this problem?
Showing 1-4 of 4 comments
< >
CERBERUS Apr 3, 2013 @ 7:32pm 
Nope but if I had to guess I would say that it is a mod you have that changes whiterun somehow. Either the graphics or a NPC that is in whiterun and the story and or dialog is messed up. The game is trying to access a file or files that have to do with something in whiterun or whiterun itself and either cannot access the file or the file is corrupt and you get a crash.
Last edited by CERBERUS; Apr 3, 2013 @ 7:35pm
SuperWingsy Apr 3, 2013 @ 8:02pm 
Try checking how large your save files are, there was a thread not too long ago where the guy I helped had the same issue when entering Markarth, and his save file sizes turned out to be the issue.
Lubnut Apr 4, 2013 @ 1:27am 
yea thanks i found that loading the last save fixes this and i haven't had the problem since.
SuperWingsy Apr 4, 2013 @ 1:30am 
No problem (:
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Apr 3, 2013 @ 6:29pm
Posts: 4