RudyRude 2013 年 03 月 30 日 @ 下午 11 時 53 分
Music not playing at all
I installed Enhanced soundtrack part 1 and 2 by Enigmus, it ran smoothly for a day and a half then all music stopped, just gone, so I got rid of the mod, and no vanilla music, so then got another music mod, still no music.

Pls help.
顯示 1-7,共 7 則回應
< >
Fear2288 2013 年 03 月 31 日 @ 上午 12 時 09 分 
Check your audio options in the menu.

Sounds simple, sounds dumb, I know but I also used Enhanced Soundtrack for awhile until I realized that some of the music tracks were of poor quality or just not loud enough even with my speakers turned up. When I uninstalled the mod it took a couple of days before I noticed I wasn't getting the music when you fight dragons or the little tune that plays when you learn a new thum. Sure enough, I checked out my audio options and the music was set to completely off.

Don't know if the mod did it or what.
最後修改者:Fear2288; 2013 年 03 月 31 日 @ 上午 12 時 09 分
RudyRude 2013 年 03 月 31 日 @ 上午 12 時 27 分 
Well the audio slider has been all the way up for ages and never down, what other options are you speaking of?
RudyRude 2013 年 03 月 31 日 @ 上午 12 時 35 分 
ran a verify files, it downloaded the whole game again but still no music.
DragonSamurai360 2013 年 05 月 3 日 @ 下午 2 時 36 分 
@fear2288 i am having a very simlar problem but the thing is i never installed a music mod can you please tell me how to check to see if the music is off
wowszer 2013 年 05 月 3 日 @ 下午 6 時 09 分 
Start game fully, click escape (keyboard), then Settings, then Audio. There are 5 sliders, last one is music.
Kokiri Forest 2013 年 05 月 3 日 @ 下午 7 時 32 分 
If you have any subscribed mods then unsubcribe to all of them. It works
DragonSamurai360 2013 年 05 月 4 日 @ 下午 4 時 06 分 
@wowszer sorry i have checked all of the sliders every single one is up no music whatsoever it is so baffling i have no clue what to do deleated every single mod as well
顯示 1-7,共 7 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 03 月 30 日 @ 下午 11 時 53 分
回覆: 7