Dean Mar 29, 2013 @ 8:32pm
I can't build a child's room
I had a mod installed that changed the alchemy lab in Breezehome to a library. I had that mod running when I tried to build a child's room there. The Jarl's servent told me it would "cost {} gold." Literally, no number in the brackets. I accepted and it deducted 550 gold. I went back to Breezehome and found the library unchanged. I uninstalled the mod and then the room is just the old alchemy lab. Okay, I have more houses. I tried to build a child's room in another city and I also got "cost {} gold." I can't build a child's room anywhere, even with the mod removed. Is there a fix for this? I tried to see, in Breezehome, if I could build the child's room again and I could not. I hate to think that I have to go back, back, back to before I installed Hearthfire and uninstall the library-over-alchemy lab mod. Help?
Showing 1-5 of 5 comments
< >
markdb92 Mar 29, 2013 @ 9:20pm 
sounds like your save file got messed up
FurryGuyJeans Mar 29, 2013 @ 11:15pm 
Is the mod you have Hearthfire compatible? Because if it isn't then you are going to make a muck up of the rooms in Breezehome so that the game has problems.
Dean Apr 3, 2013 @ 9:07pm 
The mod was written before Hearthfire was released. Yes, it is messed up. Anything helpful, or just pithy commentary, markdb92? :-)
Yytrium Apr 4, 2013 @ 5:02am 
When I change my Breezehome to have a child's room all I get is you have purchased all the decorations. I get the Gold { } problem in Windhelm. The manor I'm building has children's beds but still cannot adopt. Any ideas???
Last edited by Yytrium; Apr 4, 2013 @ 5:02am
CERBERUS Apr 4, 2013 @ 5:08am 
This is a common problem when you mod that breezehome or dont build the childs room from the start. If you plan on adopting a kid and have them live in the breezehome you must first build them a bedroom. Not the other way around. The kid will stay there and act like that room is there bedroom . They will even sleep on the floor in there. The fix is remove the mod correct the problem for the breezehome then reinstall the mod and it should work.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Mar 29, 2013 @ 8:32pm
Posts: 5