Xombi Qilla 2013년 3월 26일 오후 4시 42분
Application load error P:0000065432
Trying to start game from short cut on desk top and I get this error. Game doesn't open at all.
any ideas?
176개 중 1-15 표시중
< >
Prairie 2013년 4월 25일 오후 8시 27분 
I've just started getting the same error.
Sgt. Nick Fury 2013년 4월 25일 오후 9시 10분 
Ive noticed steam seems to be crashing alot on community tonight and servers in general...could be causing problems checking in with steam to play games as well... :(
mavrosh 2013년 5월 1일 오후 4시 06분 
Does anyone have a solution? It started with me this evening and I have reinstalled everything and followed all the instructions in tne internet. But nothing works.
Prairie 2013년 5월 4일 오후 10시 11분 
still not working and I get this error message. meh.
halfking 2013년 5월 6일 오후 7시 31분 
Same deal. Either get error code 80 or this. Have tried rebooting, restarting steam, and verifying steam files. Nothing works so far.
Jimmy Neutron 2013년 5월 6일 오후 10시 32분 
Exact same issue here.
AlexVan 2013년 5월 6일 오후 11시 01분 
I think the update actually messed up the application. So now we get to freaking wait who knows how long because they screwed up.
Redheartwolf 2013년 5월 7일 오전 11시 03분 
I also am getting this same error. I have restarted the computer multiple times, deleted the skyrimlauncher.exe and the TESV.exe and then validated the local content and it continues to say that it was not able to validate three files so it restores them. I then will attempt to launch the game and it just gives me the same error. Restart the computer and then the game may or may not launch but when it does launch it only runs for a few minutes then ctd with no error.

Nice way to break MULTIPLE games steam. And it seems like they have multiple issues going on with their web servers.
Redheartwolf님이 마지막으로 수정; 2013년 5월 7일 오전 11시 29분
pers0nage 2013년 5월 7일 오전 11시 15분 
Was playing Skyrim just fine yesterday afternoon. Then I noticed it had downloaded a small update. After that it wasn't loading anymore. Initially, I thought one of the mods had been updated to be dependent on the DLCs. After removing all mods, reverifying twice, rebooting, and more, it still shows an error on startup. Wondering what subset of users this is hitting.
Thunder Twonk 2013년 5월 7일 오후 1시 11분 
me too. i dont see why steam needed an update, it worked fine before. thats what you get for trying to change something that does not require change
Redheartwolf 2013년 5월 7일 오후 7시 43분 
Well I just keep closing out steam from the lower bar and then restart the game and it seems to start up. Now I cant say that will work each time nor if you will not ctd as I have had this happen also.
brianbluewolf 2013년 5월 7일 오후 7시 44분 
exit steam from your task bar then restart it its a bug that happens sometimes. then skyrim will load. if it does it again rinse and repeat
brianbluewolf님이 마지막으로 수정; 2013년 5월 7일 오후 7시 44분
aok351 2013년 5월 7일 오후 10시 25분 
Same problem here since the last little update. Thanks for the frustration STEAM. But then I've been FORCED to use you if I want to play my game.
AlexVan 2013년 5월 7일 오후 10시 41분 
Do what Brian said. Exit Steam, then restart it. It should work after.

If it doesn't, throw it out the window. :D
pers0nage 2013년 5월 8일 오전 1시 10분 
For my error, I deleted all skyrim files except for the 6 or 7 over 1GB in Skyrim/Data. Then reverified. My game does work again. But after reinstalling my mods, several of them don't seem to work anymore.
176개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 3월 26일 오후 4시 42분
게시글: 176