Xombi Qilla 2013年3月26日 16時42分
Application load error P:0000065432
Trying to start game from short cut on desk top and I get this error. Game doesn't open at all.
any ideas?
1-15 / 161 のコメントを表示
< >
Prairie 2013年4月25日 20時27分 
I've just started getting the same error.
Sgt. Nick Fury 2013年4月25日 21時10分 
Ive noticed steam seems to be crashing alot on community tonight and servers in general...could be causing problems checking in with steam to play games as well... :(
mavrosh 2013年5月1日 16時06分 
Does anyone have a solution? It started with me this evening and I have reinstalled everything and followed all the instructions in tne internet. But nothing works.
Prairie 2013年5月4日 22時11分 
still not working and I get this error message. meh.
halfking 2013年5月6日 19時31分 
Same deal. Either get error code 80 or this. Have tried rebooting, restarting steam, and verifying steam files. Nothing works so far.
Duck 2013年5月6日 22時32分 
Exact same issue here.
AlexVan 2013年5月6日 23時01分 
I think the update actually messed up the application. So now we get to freaking wait who knows how long because they screwed up.
redheartwolf 2013年5月7日 11時03分 
I also am getting this same error. I have restarted the computer multiple times, deleted the skyrimlauncher.exe and the TESV.exe and then validated the local content and it continues to say that it was not able to validate three files so it restores them. I then will attempt to launch the game and it just gives me the same error. Restart the computer and then the game may or may not launch but when it does launch it only runs for a few minutes then ctd with no error.

Nice way to break MULTIPLE games steam. And it seems like they have multiple issues going on with their web servers.
最近の変更はredheartwolfが行いました; 2013年5月7日 11時29分
pers0nage 2013年5月7日 11時15分 
Was playing Skyrim just fine yesterday afternoon. Then I noticed it had downloaded a small update. After that it wasn't loading anymore. Initially, I thought one of the mods had been updated to be dependent on the DLCs. After removing all mods, reverifying twice, rebooting, and more, it still shows an error on startup. Wondering what subset of users this is hitting.
El poncho grande 2013年5月7日 13時11分 
me too. i dont see why steam needed an update, it worked fine before. thats what you get for trying to change something that does not require change
redheartwolf 2013年5月7日 19時43分 
Well I just keep closing out steam from the lower bar and then restart the game and it seems to start up. Now I cant say that will work each time nor if you will not ctd as I have had this happen also.
brianbluewolf 2013年5月7日 19時44分 
exit steam from your task bar then restart it its a bug that happens sometimes. then skyrim will load. if it does it again rinse and repeat
最近の変更はbrianbluewolfが行いました; 2013年5月7日 19時44分
aok351 2013年5月7日 22時25分 
Same problem here since the last little update. Thanks for the frustration STEAM. But then I've been FORCED to use you if I want to play my game.
AlexVan 2013年5月7日 22時41分 
Do what Brian said. Exit Steam, then restart it. It should work after.

If it doesn't, throw it out the window. :D
pers0nage 2013年5月8日 1時10分 
For my error, I deleted all skyrim files except for the 6 or 7 over 1GB in Skyrim/Data. Then reverified. My game does work again. But after reinstalling my mods, several of them don't seem to work anymore.
1-15 / 161 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年3月26日 16時42分
投稿数: 161