Xombi Qilla 26 mar 2013 à 16h42
Application load error P:0000065432
Trying to start game from short cut on desk top and I get this error. Game doesn't open at all.
any ideas?
Affichage des commentaires 1 à 15 sur 178
< >
Prairie 25 avr 2013 à 20h27 
I've just started getting the same error.
Sgt. Nick Fury 25 avr 2013 à 21h10 
Ive noticed steam seems to be crashing alot on community tonight and servers in general...could be causing problems checking in with steam to play games as well... :(
mavrosh 1 mai 2013 à 16h06 
Does anyone have a solution? It started with me this evening and I have reinstalled everything and followed all the instructions in tne internet. But nothing works.
Prairie 4 mai 2013 à 22h11 
still not working and I get this error message. meh.
halfking 6 mai 2013 à 19h31 
Same deal. Either get error code 80 or this. Have tried rebooting, restarting steam, and verifying steam files. Nothing works so far.
EdgyMegaDeathRazerKillerLord420 6 mai 2013 à 22h32 
Exact same issue here.
AlexVan 6 mai 2013 à 23h01 
I think the update actually messed up the application. So now we get to freaking wait who knows how long because they screwed up.
Redheartwolf 7 mai 2013 à 11h03 
I also am getting this same error. I have restarted the computer multiple times, deleted the skyrimlauncher.exe and the TESV.exe and then validated the local content and it continues to say that it was not able to validate three files so it restores them. I then will attempt to launch the game and it just gives me the same error. Restart the computer and then the game may or may not launch but when it does launch it only runs for a few minutes then ctd with no error.

Nice way to break MULTIPLE games steam. And it seems like they have multiple issues going on with their web servers.
Dernière modification de Redheartwolf; 7 mai 2013 à 11h29
pers0nage 7 mai 2013 à 11h15 
Was playing Skyrim just fine yesterday afternoon. Then I noticed it had downloaded a small update. After that it wasn't loading anymore. Initially, I thought one of the mods had been updated to be dependent on the DLCs. After removing all mods, reverifying twice, rebooting, and more, it still shows an error on startup. Wondering what subset of users this is hitting.
Thunder Twonk 7 mai 2013 à 13h11 
me too. i dont see why steam needed an update, it worked fine before. thats what you get for trying to change something that does not require change
Redheartwolf 7 mai 2013 à 19h43 
Well I just keep closing out steam from the lower bar and then restart the game and it seems to start up. Now I cant say that will work each time nor if you will not ctd as I have had this happen also.
brianbluewolf 7 mai 2013 à 19h44 
exit steam from your task bar then restart it its a bug that happens sometimes. then skyrim will load. if it does it again rinse and repeat
Dernière modification de brianbluewolf; 7 mai 2013 à 19h44
aok351 7 mai 2013 à 22h25 
Same problem here since the last little update. Thanks for the frustration STEAM. But then I've been FORCED to use you if I want to play my game.
AlexVan 7 mai 2013 à 22h41 
Do what Brian said. Exit Steam, then restart it. It should work after.

If it doesn't, throw it out the window. :D
pers0nage 8 mai 2013 à 1h10 
For my error, I deleted all skyrim files except for the 6 or 7 over 1GB in Skyrim/Data. Then reverified. My game does work again. But after reinstalling my mods, several of them don't seem to work anymore.
Affichage des commentaires 1 à 15 sur 178
< >
Par page : 15 30 50