chiajui Mar 22, 2013 @ 9:25pm
Script Dragon for 1.9.32 - RESOLVED-
**UPDATE** Nevermind, problem solved.

I can't launch the game. Every time I use skse, a popup window appears, saying that script dragon doesn't support the current patch I have. I've already updated skse (1.6.13), script dragon (1.9.32), and all the unofficial patches. Have I missed anything, or is something else wrong?
Last edited by chiajui; Mar 22, 2013 @ 10:52pm
Showing 1-4 of 4 comments
< >
chiajui Mar 22, 2013 @ 9:33pm 
Originally posted by UW_Shocks MD -Qosmio-:
http://alexander.sannybuilder.com/?altname=skyrim_script_dragon

Updated on March 22nd [today]

Thanks, but I've already installed the new script dragon. I've even uninstalled the files and reinstalled the new one. Things still aren't running
Doctor Scoot May 4, 2013 @ 6:11pm 
What did you do to fix this?
Wartuga555 May 27, 2013 @ 9:29am 
How did you solve this?
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Mar 22, 2013 @ 9:25pm
Posts: 4