Iron Phoenix - Victim 14 Mar 2013 @ 5:11pm
Keyboard locked after fast travel
Anyone else encountered this?
After a fast travel, NONE of the keyboard keys work. Cannot move, open console, escape, etc. Only the mouse can make things happen, such as attacking and zooming in/out.
16 yorumdan 1 ile 15 arası gösteriliyor
< >
CERBERUS 14 Mar 2013 @ 5:13pm 
Did you somehow turn on the xbox controller feture in settings?
✪ ItsTrev0r 14 Mar 2013 @ 5:20pm 
What does that mean? It should be in settings and just turn it on.
CERBERUS 14 Mar 2013 @ 5:38pm 
Cuz if you use an xbox controller there is a button that has to be checked. Doing this disables the use of about 99 percent of the kepboard.
Iron Phoenix - Victim 14 Mar 2013 @ 9:03pm 
Everything works as expected... until I fast travel. Then BAM... no KB in game (though I can still CTRL+ALT+DEL to force quit). I do have an XBox controller connected, but it has been connected for months and I do not have it enabled, or the KB and mouse wouldn't work at all (at least, that was what I recall happeneing... it was either or instead of both control options at the same time). This issue is recent and has happened with two different new characters.
Could be a mod added. Could be a patch (was there one recently?) Could be I've spent too much time in Skyrim (... Naaaahhh).
Maksymuss 15 Mar 2013 @ 2:31am 
Had the same issue since updating SkyUI. So i deactivate SkyUI and no more Keyboard locking now !
Captain Beefart 15 Mar 2013 @ 2:39am 
happened to me but this was a fast travel to a mod house only +warzones was activated and had a large war in the area.
Iron Phoenix - Victim 15 Mar 2013 @ 3:21pm 
Hmm. I did update SkyUI, too. So that may be the issue. Hopefully, there will be an update soon. I have come to prefer the SkyUI vs. vanilla Skyrim UI.
Thanks for the tip, Maksymuss.
Iron Phoenix - Victim 17 Mar 2013 @ 7:23pm 
Well, Disabling Sky UI resulted in CTD, likely due to mod dependancies elsewhere. I tried an alternate lauch method, Steam synced some files and I lost a few saves, but Fast Travel works again without locking the KB... at least for now. Hope this doesn't reappear.
Frisqy 30 Nis 2013 @ 6:33pm 
I have this same issue. For me the problem seems to be Midas Magic, when i have one of the custom spells equipped when i fast travel, i can't move afterwards. All i have to do is have vanilla spells equipped and it works fine so far.
Shonuff! 14 May 2013 @ 9:59am 
For me everything was working great but when I went to Windhelm and started the quest where you have to catch the Windhelm butcher my controls lock up when I enter Hijerim to confront the murderer. The strange thing is that the NPCs seem to stand there also and don't attack.... Such an annoying bug... I can't seem to get it to stop and since it's just now happening for the first time I have no idea if it's a mod causing this or not. It's so random.
HappyerbS 14 May 2013 @ 10:51am 
Happens to me when i fast travel to whiterun 50% of the time but it has never happened if i fast travel to dragonsreach, it's very annoying
jonaS 22 May 2013 @ 8:15pm 
Just happened to me, no xbox controller connected, but I do have SkyUI.
JohnJohns 13 Haz 2013 @ 1:16am 
This happened to me but I opened up the console and did a "showracemenu". I didn't change anything and saved my character and the keyboard started working again. I assume something got reset??
Iron Phoenix - Victim 13 Haz 2013 @ 3:31pm 
Sounds like you were better off than me. I couldn't access console in order to attempt something like this. Nothing short of CTRL+ALT+DEL worked.
Careteaker 10 Ağu 2013 @ 9:08am 
I have the issue as well... only mod ive seen that I have any connection to is SkyUI so I would guess it is at fault.
16 yorumdan 1 ile 15 arası gösteriliyor
< >
Sayfa başına: 15 30 50

Gönderilme Tarihi: 14 Mar 2013 @ 5:11pm
İleti: 16