Iron Phoenix - Victim 2013년 3월 14일 오후 5시 11분
Keyboard locked after fast travel
Anyone else encountered this?
After a fast travel, NONE of the keyboard keys work. Cannot move, open console, escape, etc. Only the mouse can make things happen, such as attacking and zooming in/out.
16개 중 1-15 표시중
< >
CERBERUS 2013년 3월 14일 오후 5시 13분 
Did you somehow turn on the xbox controller feture in settings?
ItsTrevor (A.K.A Magical Trevor) 2013년 3월 14일 오후 5시 20분 
What does that mean? It should be in settings and just turn it on.
CERBERUS 2013년 3월 14일 오후 5시 38분 
Cuz if you use an xbox controller there is a button that has to be checked. Doing this disables the use of about 99 percent of the kepboard.
Iron Phoenix - Victim 2013년 3월 14일 오후 9시 03분 
Everything works as expected... until I fast travel. Then BAM... no KB in game (though I can still CTRL+ALT+DEL to force quit). I do have an XBox controller connected, but it has been connected for months and I do not have it enabled, or the KB and mouse wouldn't work at all (at least, that was what I recall happeneing... it was either or instead of both control options at the same time). This issue is recent and has happened with two different new characters.
Could be a mod added. Could be a patch (was there one recently?) Could be I've spent too much time in Skyrim (... Naaaahhh).
Maksymuss 2013년 3월 15일 오전 2시 31분 
Had the same issue since updating SkyUI. So i deactivate SkyUI and no more Keyboard locking now !
Wheezin Warrior 2013년 3월 15일 오전 2시 39분 
happened to me but this was a fast travel to a mod house only +warzones was activated and had a large war in the area.
Iron Phoenix - Victim 2013년 3월 15일 오후 3시 21분 
Hmm. I did update SkyUI, too. So that may be the issue. Hopefully, there will be an update soon. I have come to prefer the SkyUI vs. vanilla Skyrim UI.
Thanks for the tip, Maksymuss.
Iron Phoenix - Victim 2013년 3월 17일 오후 7시 23분 
Well, Disabling Sky UI resulted in CTD, likely due to mod dependancies elsewhere. I tried an alternate lauch method, Steam synced some files and I lost a few saves, but Fast Travel works again without locking the KB... at least for now. Hope this doesn't reappear.
Frisqy 2013년 4월 30일 오후 6시 33분 
I have this same issue. For me the problem seems to be Midas Magic, when i have one of the custom spells equipped when i fast travel, i can't move afterwards. All i have to do is have vanilla spells equipped and it works fine so far.
Shonuff! 2013년 5월 14일 오전 9시 59분 
For me everything was working great but when I went to Windhelm and started the quest where you have to catch the Windhelm butcher my controls lock up when I enter Hijerim to confront the murderer. The strange thing is that the NPCs seem to stand there also and don't attack.... Such an annoying bug... I can't seem to get it to stop and since it's just now happening for the first time I have no idea if it's a mod causing this or not. It's so random.
HappyerbS 2013년 5월 14일 오전 10시 51분 
Happens to me when i fast travel to whiterun 50% of the time but it has never happened if i fast travel to dragonsreach, it's very annoying
jonaS 2013년 5월 22일 오후 8시 15분 
Just happened to me, no xbox controller connected, but I do have SkyUI.
JohnJohns 2013년 6월 13일 오전 1시 16분 
This happened to me but I opened up the console and did a "showracemenu". I didn't change anything and saved my character and the keyboard started working again. I assume something got reset??
Iron Phoenix - Victim 2013년 6월 13일 오후 3시 31분 
Sounds like you were better off than me. I couldn't access console in order to attempt something like this. Nothing short of CTRL+ALT+DEL worked.
Careteaker 2013년 8월 10일 오전 9시 08분 
I have the issue as well... only mod ive seen that I have any connection to is SkyUI so I would guess it is at fault.
16개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 3월 14일 오후 5시 11분
게시글: 16