Lunar_mando 2013年10月29日上午4:29
updating downloaded mods? (from Nexus)
hey guys just wondering if i need to keep the older versions of the mod file if i downloaded the latest update, for example i have better stealth AI for followers version 3.2 (which is the old version) and i have also downloaded the latest version 3.3. so do i need to keep version 3.2 to ensure the mod works correctly? All advice is appreciated! : ) and yes im using the Nexus mod manager.
正在显示第 1 - 7 条,共 7 条留言
< >
tinywars 2013年10月29日上午6:32 
3.3 is the new mod you should have overwrite so 3.3 replaces 3.2.
TheNovemberMan 2013年10月29日上午7:49 
always read the full mod page for requirements
Lunar_mando 2013年10月29日下午1:54 
yeah i was just talking generally, is there a rule that applies to all of them or is it different for each mod? Also i have 3.3 but 3.2 is also still there below or above it (cant recall which). so do i need to keep 3.2 or can i delete it? ^^
Jogon 2013年10月29日下午8:59 
You can delete it. It will have a red cross against it which means it has been deactivated. The latest active version will have a green cross.
Lunar_mando 2013年10月30日上午2:13 
ok thanks man : )
H3X 2013年10月30日上午2:26 
What Jogon said.

NMM keeps the older versions of a mod even after you download and install a more recent one, but that's just for convenience I'd guess (say for example a bugged release was uploaded for a mod you'd have the working one to go back to) but you're not forced to keep anything you don't want to, they're counted as seperate mods by the manager.

EDIT: Only exception to that is when a small update is released for a larger mod, but as Trigger mentioned, the requirements for anything like that should be on the page. Usually it's just install, and choose to install normally (which will overwrite the correct files rather than the whole mod in the game directory in that case).
最后由 H3X 编辑于; 2013年10月30日上午2:30
Lunar_mando 2013年10月30日上午10:24 
ok thanks man appreciate it ^^
正在显示第 1 - 7 条,共 7 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年10月29日上午4:29
帖子数: 7