employee 26 oct., 2013 @ 3:43pm
Annoying bug that will not allow me to progress in MQ
Okay, at the quest "a blade in the dark" after I kill Shalokinr ( I think i spelled that correctly )
Delphine wont give me the dialog option to continue and it only says "who are the thalmor" And that other one wich is too long for me to remember.

I have no mods that affect dragons/Delphine, tried setstage MQ106 150/155/160, and reloaded from a save a bit farther back.

I spent a good 80 hours into this character and dont want to restart. Help?

Edit: setstage MQ106 200 breaks the main quest, so yeah.
Editat ultima dată de employee; 26 oct., 2013 @ 3:45pm
Afişate 1-10 din 10 de comentarii
< >
sev_rickman 26 oct., 2013 @ 5:23pm 
could be a mod conflict, I had a problem with the first dragon at teh watchtower not giving me it's soul, I disabled the Dragonborn.esm and it worked great. Also on the uesp wiki page they suggested it could be an unofficial patch problem. You'll probably need to play around with your mods/load order. I hope you made some saves before starting the battle, as once the bug happenes you have to roll back. employee 26 oct., 2013 @ 6:28pm 
Look, i have no mods that even relate to oneanother.

Also, dont have any DLC whatsoever (Except the HD texturepack)

Mod list:SKSE, SkyUI, disarm overhall, Better breezehome lights, the fur trade (better pelt prices), revised potion weights, Upgradeable follower outfits, that space core mod, enchantment clenser, deadly aim rank 2, and faster vanilla horses. employee 26 oct., 2013 @ 7:23pm 
Also, i took Shalokinr's soul and everything.
Arthmoor 26 oct., 2013 @ 9:34pm 
It's a bug in the vanilla game. Dirge is dead at the Thieves Guild. The Unofficial Skyrim Patch resolves this issue. employee 26 oct., 2013 @ 11:07pm 
... I never even started the thieves guild quest, or went to riften.
Arthmoor 27 oct., 2013 @ 2:05am 
That doesn't matter. Dirge could have been killed without you having done anything. A dragon attack perhaps, or maybe vampires got him. It's kind of annoying, but there it is. employee 27 oct., 2013 @ 12:12pm 
How the hell is Dirge related to Delphine of the blades anyways.... employee 27 oct., 2013 @ 5:02pm 
Just checked, and Dirge is live and well.
Vardis 27 oct., 2013 @ 7:21pm 
If you have a save after the problem started, and before you messed around setting the quest stage yourself, can you load and and tell what quest stage you are on for 106? employee 28 oct., 2013 @ 4:15pm 
I am on quest stage 150.
Afişate 1-10 din 10 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 26 oct., 2013 @ 3:43pm
Mesaje: 10