The Dovahneer 2013년 10월 26일 오후 3시 43분
Annoying bug that will not allow me to progress in MQ
Okay, at the quest "a blade in the dark" after I kill Shalokinr ( I think i spelled that correctly )
Delphine wont give me the dialog option to continue and it only says "who are the thalmor" And that other one wich is too long for me to remember.

I have no mods that affect dragons/Delphine, tried setstage MQ106 150/155/160, and reloaded from a save a bit farther back.

I spent a good 80 hours into this character and dont want to restart. Help?

Edit: setstage MQ106 200 breaks the main quest, so yeah.
The Dovahneer님이 마지막으로 수정; 2013년 10월 26일 오후 3시 45분
10개 중 1-10 표시중
< >
sev_rickman 2013년 10월 26일 오후 5시 23분 
could be a mod conflict, I had a problem with the first dragon at teh watchtower not giving me it's soul, I disabled the Dragonborn.esm and it worked great. Also on the uesp wiki page they suggested it could be an unofficial patch problem. You'll probably need to play around with your mods/load order. I hope you made some saves before starting the battle, as once the bug happenes you have to roll back.
The Dovahneer 2013년 10월 26일 오후 6시 28분 
Look, i have no mods that even relate to oneanother.

Also, dont have any DLC whatsoever (Except the HD texturepack)

Mod list:SKSE, SkyUI, disarm overhall, Better breezehome lights, the fur trade (better pelt prices), revised potion weights, Upgradeable follower outfits, that space core mod, enchantment clenser, deadly aim rank 2, and faster vanilla horses.
The Dovahneer 2013년 10월 26일 오후 7시 23분 
Also, i took Shalokinr's soul and everything.
Arthmoor 2013년 10월 26일 오후 9시 34분 
It's a bug in the vanilla game. Dirge is dead at the Thieves Guild. The Unofficial Skyrim Patch resolves this issue.
The Dovahneer 2013년 10월 26일 오후 11시 07분 
... I never even started the thieves guild quest, or went to riften.
Arthmoor 2013년 10월 27일 오전 2시 05분 
That doesn't matter. Dirge could have been killed without you having done anything. A dragon attack perhaps, or maybe vampires got him. It's kind of annoying, but there it is.
The Dovahneer 2013년 10월 27일 오후 12시 12분 
How the hell is Dirge related to Delphine of the blades anyways....
The Dovahneer 2013년 10월 27일 오후 5시 02분 
Just checked, and Dirge is live and well.
Vardis 2013년 10월 27일 오후 7시 21분 
If you have a save after the problem started, and before you messed around setting the quest stage yourself, can you load and and tell what quest stage you are on for 106?
The Dovahneer 2013년 10월 28일 오후 4시 15분 
I am on quest stage 150.
10개 중 1-10 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 10월 26일 오후 3시 43분
게시글: 10