The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Statistiken ansehen:
s0y13n7 18. Okt. 2013 um 14:18 Uhr
Graphics (sprites/particles) not displaying properly
Very interesting thing going on here. All the extra sprites/particles from spells and lightsources are not being rendered. Only when in first person view can I even tell that I have a spell in my hand! No cool ribbony effects when casting healing. No flames with flames. No flames off torches. Please help! Is there something I have to enable in my GPU to allow this as I can find no such options for particles in game or in the launcher. System info is as follows :

Intel Core 2 Duo @ 2.2ghz
Radeon HD 3870 @ 512mb
4gb RAM

Note that not even installing the HIRES texture pack cleared this up. What gives? I can run this at everything up to high settings so I really dont get it.
< >
Beiträge 110 von 10
Honor Miku 18. Okt. 2013 um 14:24 Uhr 
set all your video settings to low, you may see something.
s0y13n7 18. Okt. 2013 um 14:55 Uhr 
@ NightCore. Tried that, no dice.
s0y13n7 18. Okt. 2013 um 15:02 Uhr 
Just uploaded four screenshots to the steam cloud for reference. They are public.
Zuletzt bearbeitet von s0y13n7; 18. Okt. 2013 um 15:03 Uhr
Xandurz 18. Okt. 2013 um 15:06 Uhr 
Try to check view distance parameters in: launcher - options/advanced/view distance.
I don't know what else.
Tempestfox3 18. Okt. 2013 um 15:23 Uhr 
Do you have any mods installed that in any way alter the graphics?
s0y13n7 18. Okt. 2013 um 16:32 Uhr 
@ Xandurz : I've tweeked and played with all the LOD sliders in launcher. I've also tested under all available antialiasing and ansiotropy settings. Are there any patches for systems not running the HIRES texture package?

@ Tempestfox3 : Nope. Not modded. Running Legendary Edition w/o the HIRES texture package.
Xandurz 18. Okt. 2013 um 16:47 Uhr 
Ursprünglich geschrieben von Unfettered Heretic:
@ Xandurz : I've tweeked and played with all the LOD sliders in launcher. I've also tested under all available antialiasing and ansiotropy settings. Are there any patches for systems not running the HIRES texture package?

@ Tempestfox3 : Nope. Not modded. Running Legendary Edition w/o the HIRES texture package.

Not that I heard of, sorry don't know what you could try out next.
Honor Miku 19. Okt. 2013 um 4:39 Uhr 
try reinstalling diretcx/vcredist/dotnetfx found in skyrims install folder
s0y13n7 20. Okt. 2013 um 21:29 Uhr 
@ NightCore ... thanx for that suggestion I will try it out. Was talking to a friend about this today and he tells me that the same thing happns to him sometimes. He also has an ATI HD graphics card, so I'm wondering if it has something to do with chipsets of that nature.
Honor Miku 21. Okt. 2013 um 8:22 Uhr 
maybe you can tweak something in that catalyst thingy or AAA or whatever you ati guys have...
< >
Beiträge 110 von 10
Pro Seite: 15 30 50

Geschrieben am: 18. Okt. 2013 um 14:18 Uhr
Beiträge: 10