The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Statistieken weergeven:
Graphics (sprites/particles) not displaying properly
Very interesting thing going on here. All the extra sprites/particles from spells and lightsources are not being rendered. Only when in first person view can I even tell that I have a spell in my hand! No cool ribbony effects when casting healing. No flames with flames. No flames off torches. Please help! Is there something I have to enable in my GPU to allow this as I can find no such options for particles in game or in the launcher. System info is as follows :

Intel Core 2 Duo @ 2.2ghz
Radeon HD 3870 @ 512mb
4gb RAM

Note that not even installing the HIRES texture pack cleared this up. What gives? I can run this at everything up to high settings so I really dont get it.
< >
1-10 van 10 reacties weergegeven
set all your video settings to low, you may see something.
@ NightCore. Tried that, no dice.
Just uploaded four screenshots to the steam cloud for reference. They are public.
Laatst bewerkt door Ze Soylent (no comms); 18 okt 2013 om 3:03nm
Try to check view distance parameters in: launcher - options/advanced/view distance.
I don't know what else.
Do you have any mods installed that in any way alter the graphics?
@ Xandurz : I've tweeked and played with all the LOD sliders in launcher. I've also tested under all available antialiasing and ansiotropy settings. Are there any patches for systems not running the HIRES texture package?

@ Tempestfox3 : Nope. Not modded. Running Legendary Edition w/o the HIRES texture package.
Origineel geplaatst door Unfettered Heretic:
@ Xandurz : I've tweeked and played with all the LOD sliders in launcher. I've also tested under all available antialiasing and ansiotropy settings. Are there any patches for systems not running the HIRES texture package?

@ Tempestfox3 : Nope. Not modded. Running Legendary Edition w/o the HIRES texture package.

Not that I heard of, sorry don't know what you could try out next.
try reinstalling diretcx/vcredist/dotnetfx found in skyrims install folder
@ NightCore ... thanx for that suggestion I will try it out. Was talking to a friend about this today and he tells me that the same thing happns to him sometimes. He also has an ATI HD graphics card, so I'm wondering if it has something to do with chipsets of that nature.
maybe you can tweak something in that catalyst thingy or AAA or whatever you ati guys have...
< >
1-10 van 10 reacties weergegeven
Per pagina: 15 30 50

Geplaatst op: 18 okt 2013 om 2:18nm
Aantal berichten: 10