The Elder Scrolls V: Skyrim > Общи дискусии > Подробности за темата
s1zzLoR [irken] 18 октомври 2013 в 2:18след.
Graphics (sprites/particles) not displaying properly
Very interesting thing going on here. All the extra sprites/particles from spells and lightsources are not being rendered. Only when in first person view can I even tell that I have a spell in my hand! No cool ribbony effects when casting healing. No flames with flames. No flames off torches. Please help! Is there something I have to enable in my GPU to allow this as I can find no such options for particles in game or in the launcher. System info is as follows :

Intel Core 2 Duo @ 2.2ghz
Radeon HD 3870 @ 512mb
4gb RAM

Note that not even installing the HIRES texture pack cleared this up. What gives? I can run this at everything up to high settings so I really dont get it.
Показване на 1-10 от 10 коментара
< >
MikuCore 18 октомври 2013 в 2:24след. 
set all your video settings to low, you may see something.
s1zzLoR [irken] 18 октомври 2013 в 2:55след. 
@ NightCore. Tried that, no dice.
s1zzLoR [irken] 18 октомври 2013 в 3:02след. 
Just uploaded four screenshots to the steam cloud for reference. They are public.
Последно редактиран от s1zzLoR [irken]; 18 октомври 2013 в 3:03след.
Xandurz 18 октомври 2013 в 3:06след. 
Try to check view distance parameters in: launcher - options/advanced/view distance.
I don't know what else.
Tempestfox3 18 октомври 2013 в 3:23след. 
Do you have any mods installed that in any way alter the graphics?
s1zzLoR [irken] 18 октомври 2013 в 4:32след. 
@ Xandurz : I've tweeked and played with all the LOD sliders in launcher. I've also tested under all available antialiasing and ansiotropy settings. Are there any patches for systems not running the HIRES texture package?

@ Tempestfox3 : Nope. Not modded. Running Legendary Edition w/o the HIRES texture package.
Xandurz 18 октомври 2013 в 4:47след. 
Първоначално публикувано от Unfettered Heretic:
@ Xandurz : I've tweeked and played with all the LOD sliders in launcher. I've also tested under all available antialiasing and ansiotropy settings. Are there any patches for systems not running the HIRES texture package?

@ Tempestfox3 : Nope. Not modded. Running Legendary Edition w/o the HIRES texture package.

Not that I heard of, sorry don't know what you could try out next.
MikuCore 19 октомври 2013 в 4:39сут. 
try reinstalling diretcx/vcredist/dotnetfx found in skyrims install folder
s1zzLoR [irken] 20 октомври 2013 в 9:29след. 
@ NightCore ... thanx for that suggestion I will try it out. Was talking to a friend about this today and he tells me that the same thing happns to him sometimes. He also has an ATI HD graphics card, so I'm wondering if it has something to do with chipsets of that nature.
MikuCore 21 октомври 2013 в 8:22сут. 
maybe you can tweak something in that catalyst thingy or AAA or whatever you ati guys have...
Показване на 1-10 от 10 коментара
< >
На страница: 15 30 50
Дата на публикуване: 18 октомври 2013 в 2:18след.
Публикации: 10