The Elder Scrolls V: Skyrim

查看统计:
feargunner 2013年10月29日下午6:52
Was a fix ever found for mods not downloading?
I searched the forums but it doesn't seem like it was.

I recently downloaded and reinstalled Skyrim after a six month respite and my mods won't download when I run the launcher, which stinks because some of my gear was stored in a mod-residence.

Does anyone know how to fix this?
正在显示第 1 - 7 条,共 7 条留言
< >
steelwolf339 2013年10月29日下午7:15 
are any of your mods working
feargunner 2013年10月29日下午8:22 
None. (And it isn't the mod limit. I only have 30.)
feargunner 2013年10月31日下午9:14 
So... no one knows?
Vardis 2013年10月31日下午9:22 
What have you tried to do to fix it? Do the mods show up as subscribed in the workshop? Have you tried to unsubscribe and resubscribe to the mods? Does it also not work if you subscribe to mods you didn't subscribe to before?
最后由 Vardis 编辑于; 2013年10月31日下午9:22
feargunner 2013年10月31日下午9:30 
I tried unsubscribing and resubscribing, and subscribing to new mods. That didn't work. (They do all show as subscribed.)
Vardis 2013年10月31日下午9:49 
The only posts I've seen regarding this issue suggested verifying the game cache and restarting Steam. In some cases, I saw reports that it wouldn't display the progress of downloading and verifying the mods, but that they would still appear in the data files. If neither of those helps, the only thing I can suggest would be to contact Steam support.
feargunner 2013年11月1日下午7:39 
I had tried verifgying my game cache, but it appears restarting steam afterward was the key.

All fixed. Thanks!
正在显示第 1 - 7 条,共 7 条留言
< >
每页显示数: 15 30 50

发帖日期: 2013年10月29日下午6:52
帖子数: 7