feargunner 2013년 10월 29일 오후 6시 52분
Was a fix ever found for mods not downloading?
I searched the forums but it doesn't seem like it was.

I recently downloaded and reinstalled Skyrim after a six month respite and my mods won't download when I run the launcher, which stinks because some of my gear was stored in a mod-residence.

Does anyone know how to fix this?
7개 중 1-7 표시중
< >
steelwolf339 2013년 10월 29일 오후 7시 15분 
are any of your mods working
feargunner 2013년 10월 29일 오후 8시 22분 
None. (And it isn't the mod limit. I only have 30.)
feargunner 2013년 10월 31일 오후 9시 14분 
So... no one knows?
Vardis 2013년 10월 31일 오후 9시 22분 
What have you tried to do to fix it? Do the mods show up as subscribed in the workshop? Have you tried to unsubscribe and resubscribe to the mods? Does it also not work if you subscribe to mods you didn't subscribe to before?
Vardis님이 마지막으로 수정; 2013년 10월 31일 오후 9시 22분
feargunner 2013년 10월 31일 오후 9시 30분 
I tried unsubscribing and resubscribing, and subscribing to new mods. That didn't work. (They do all show as subscribed.)
Vardis 2013년 10월 31일 오후 9시 49분 
The only posts I've seen regarding this issue suggested verifying the game cache and restarting Steam. In some cases, I saw reports that it wouldn't display the progress of downloading and verifying the mods, but that they would still appear in the data files. If neither of those helps, the only thing I can suggest would be to contact Steam support.
feargunner 2013년 11월 1일 오후 7시 39분 
I had tried verifgying my game cache, but it appears restarting steam afterward was the key.

All fixed. Thanks!
7개 중 1-7 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 10월 29일 오후 6시 52분
게시글: 7