feargunner 29 okt 2013 om 6:52nm
Was a fix ever found for mods not downloading?
I searched the forums but it doesn't seem like it was.

I recently downloaded and reinstalled Skyrim after a six month respite and my mods won't download when I run the launcher, which stinks because some of my gear was stored in a mod-residence.

Does anyone know how to fix this?
1-7 van 7 reacties weergegeven
< >
steelwolf339 29 okt 2013 om 7:15nm 
are any of your mods working
feargunner 29 okt 2013 om 8:22nm 
None. (And it isn't the mod limit. I only have 30.)
feargunner 31 okt 2013 om 9:14nm 
So... no one knows?
Vardis 31 okt 2013 om 9:22nm 
What have you tried to do to fix it? Do the mods show up as subscribed in the workshop? Have you tried to unsubscribe and resubscribe to the mods? Does it also not work if you subscribe to mods you didn't subscribe to before?
Laatst bewerkt door Vardis; 31 okt 2013 om 9:22nm
feargunner 31 okt 2013 om 9:30nm 
I tried unsubscribing and resubscribing, and subscribing to new mods. That didn't work. (They do all show as subscribed.)
Vardis 31 okt 2013 om 9:49nm 
The only posts I've seen regarding this issue suggested verifying the game cache and restarting Steam. In some cases, I saw reports that it wouldn't display the progress of downloading and verifying the mods, but that they would still appear in the data files. If neither of those helps, the only thing I can suggest would be to contact Steam support.
feargunner 1 nov 2013 om 7:39nm 
I had tried verifgying my game cache, but it appears restarting steam afterward was the key.

All fixed. Thanks!
1-7 van 7 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 29 okt 2013 om 6:52nm
Aantal berichten: 7