feargunner 29/out/2013 às 18:52
Was a fix ever found for mods not downloading?
I searched the forums but it doesn't seem like it was.

I recently downloaded and reinstalled Skyrim after a six month respite and my mods won't download when I run the launcher, which stinks because some of my gear was stored in a mod-residence.

Does anyone know how to fix this?
Exibindo comentários 17 de 7
< >
wolf strike 29/out/2013 às 19:15 
are any of your mods working
feargunner 29/out/2013 às 20:22 
None. (And it isn't the mod limit. I only have 30.)
feargunner 31/out/2013 às 21:14 
So... no one knows?
Vardis 31/out/2013 às 21:22 
What have you tried to do to fix it? Do the mods show up as subscribed in the workshop? Have you tried to unsubscribe and resubscribe to the mods? Does it also not work if you subscribe to mods you didn't subscribe to before?
Última edição por Vardis; 31/out/2013 às 21:22
feargunner 31/out/2013 às 21:30 
I tried unsubscribing and resubscribing, and subscribing to new mods. That didn't work. (They do all show as subscribed.)
Vardis 31/out/2013 às 21:49 
The only posts I've seen regarding this issue suggested verifying the game cache and restarting Steam. In some cases, I saw reports that it wouldn't display the progress of downloading and verifying the mods, but that they would still appear in the data files. If neither of those helps, the only thing I can suggest would be to contact Steam support.
feargunner 1/nov/2013 às 19:39 
I had tried verifgying my game cache, but it appears restarting steam afterward was the key.

All fixed. Thanks!
Exibindo comentários 17 de 7
< >
Por página: 15 30 50
Publicado em: 29/out/2013 às 18:52
Mensagens: 7