Zephorah Dec 7, 2013 @ 10:14pm
Sanguine crash, stuck in the cave
Minor spoilers.

I have all three expansions and the game is fully patched. I'm Level 45 and thus far have had no issues fast traveling or porting through doors to new areas, with or without Serana in tow.

I'm stuck in Misty Grove with Sanguine. He transformed and engaged in dialogue as usual. He gives me the staff, then tries to send me back to...whereever. Crash to desktop. I've gone as far as three saves back...crash to desktop on the Sanguine teleport. With Serana parked elsewhere or with me...crash to desktop. My character is not vampire or werewolf or diseased to become a vampire.

The one difference from other playthroughs has been his starting location, but then, I just acquired the expansions so I assumed he switched locations due to those additions to the game. His starting point was no longer in the Riften bar, but in Ivarstead's bar instead.

Solutions please, if there are any.
Showing 1-15 of 18 comments
< >
Ziel Dec 7, 2013 @ 10:46pm 
You meet him in the first pub you visit after reaching level 14, and that's also where he should return you. Sounds like there is something wrong with the cell, you could use the console to warp to Ivarstead and see if the game crashes when entering the tavern that way too. In that case maybe just waiting 30 days (?) so the cell resets will do the trick. Could also be a mod that messes with that particular cell somehow.
Zephorah Dec 8, 2013 @ 3:31pm 
No, no issues going to and from the bar. I chose then to take the quest because I'd just done the turn-in for the sapphire claw crypt.

With misgivings, I "tab"bed out of the dialogue after receiving the Sanguine Staff, then used the console command to hit the last stage (200) of the quest. I ported out of the grove and into the bar, no issues. The staff remained in my inventory, proved usable, and the quest was completed in my journal.

Seems ok so far, but I'm told forcing quests has high potential for messing up your game.
Ziel Dec 8, 2013 @ 3:44pm 
Sounds pretty clean to me, and it's not related to any other quests anyway so it should be fine. Glad it worked out :)
Ceejay Dec 8, 2013 @ 4:15pm 
Yep the quest is not part of a chain so you should be okay :)
Kalashnikov Vodka Jan 7 @ 2:13pm 
This exact same thing is now happening to me. How do you skip to the last stage? I dont know what Im doing.
cccenturion Jan 11 @ 5:04am 
I had this problem too. I deactivated all my mods, finished the quest, saved and reactivated them. It's easy to do if you're using NMM, but with steam workshop you have to search for all your mods again (unless it keeps track of past mod subscriptions?).

I have no idea which mod was causing the crash.
kalendraf Jan 13 @ 6:27pm 
I'm encountering the same problem. When Sanguine attempts to send me back, I get an immediate crash to desktop. I also tried using multiple saves to see if it helps, but no matter what I try, it always crashes at this point. I'll try using the console commands to see if that works.
Kalashnikov Vodka Jan 13 @ 7:44pm 
I stopped my companion from following me before entering the portal. After entering I rushed all the text and was able to make it past and continue on.
VirtueVigilante Jan 14 @ 11:08am 
Same problem here, and Kalashnikov Vodka's tip worked for me, when telling my followers to wait before going through the portal the game didn't crash anymore.
draeke Jan 14 @ 5:42pm 
I had the very same problem, it is generated by one of the unofficial patch mods:

I left my follower into the big chamber of Morvunskar, saved game and went to the desktop. Then Disabled the 4 unoffical patches, entered the game and voila, after the dialogue I was teleported to the tavern. (Mind that the game when you load your save position with the patches disabled will tell you that some content was not found but all was in order in my position).

Your follower though, will be still waiting for you in the chamber so you will need to go back and ask him to follow you again. Then save and get out of the game, re-enable the patches and continue to play.

It was easy for me to say this as I don't have any other MOD installed but the unofficial patches (skyrym, dawnguard, heartfire and dragonborn unofficial patches)

PS: please note that just leaving your followr in the chamber and not disabling the unofficial patches would still generate a crash. I think I will report this to the creators of the unofficial patches.
Last edited by draeke; Jan 14 @ 5:45pm
kalendraf Jan 14 @ 7:29pm 
After I obtained the Sanguine Rose, I exited from the dialog, started the console and entered SetStage DA14 200

That moved me back to the bar and completed the quest. I haven't had any issues since.
draeke Jan 15 @ 3:15pm 
I retried and it did not crash doing it this way:
1st put the right order of the unofficial patches loader:
Skyrim Unofficial Patch
Expansion 1
Expansion 1 Patch
Expansion 2
Expansion 2 Patch
and then I did not leave my follower in the big room but took him with me and this time the game worked fine, i got teleported and all fine.
Emperor VI Jan 21 @ 4:50pm 
For me "kalendraf's" solution worked although I tried everything. Hopefully I won't have any problem down the game due to this console movement. But as item(staff) is with me and journal shows that the quest is completed I hope that no harm will come to my game.
[Mercer] Jan 22 @ 6:07pm 
I had the same problem and I can confirm that draeke is right. The crash is being caused by the Unofficial Patches. Just disable them, finish the quest and re-enable them. Thanks draeke!!
zeromaveric Jan 22 @ 6:28pm 
off topic, but necessary, i had another crash like this caused by one of the unofficial patches. mainly being the Alduin's Wall segment where Esbern and Delphine are to examine the wall. having the patches enabled creates a lock up where Esbern is sitting next to the wall, and Delphine is back at the entrance not moving. disabling the patches got this to work correctly
Showing 1-15 of 18 comments
< >
Per page: 15 30 50
Date Posted: Dec 7, 2013 @ 10:14pm
Posts: 18