Andreas Dec 1, 2013 @ 3:40am
Water Flickering/flashing bug
Hey. When im near water my screen starts to flash and flicker. It mostly happens when im in Apocrypha(the Dragonborn place). Is there any fixes? I don't have any water mods. My screen refresh rate is at 144Hz if that can help.
Showing 1-8 of 8 comments
< >
reivaxcire Jan 7 @ 5:37am 
I have same Issues and same refresh rate monitor, would be appreciated to know of any fix to this.
Andreas Jan 8 @ 5:34am 
I think it fixed itself. Probably one of my mods.
Do you have any mods?
OZFugazi Jan 8 @ 6:01am 
hey..

double check to make sure that triple buffering is enabled. if it is enabled. disable it. skyrim by default has VSync enabled. the only way to turn VSync off is to manipulate your skyrimprefs.ini .. being that this is the case, IF you have (for whatever reason) tribuff enabled (your vid card setting) this can add tearing to your game assets.. it shows at most with water detail and mostly next to shoreline.

or

it could be aliens.

all the best.

SHADOWSPRITE Jul 1 @ 5:38pm 
i used nvidia inspector to limit the FPS to 120. i have an ASUS 144 HZ monitor. this worked for me though i get some lag points in high action fight scenes some times. hope this helps. :)
MustardJeep Jul 1 @ 5:42pm 
same thing happenes on mine and I'm running vanilla.

No fix that I know of just that it happens to me a very specific view angles.
Kelvy Jul 1 @ 7:21pm 
Unofficial patch on?
grimus Jul 1 @ 9:50pm 
Leave v-sync on, and/or limit fps to 60. The game engine does funny things to its physics if fps exceeds 60. Turn AntiAliasing off or 2X. You can also try turning off the reflect sky in water from the OPTIONS section of skyrim's splash screen.
Last edited by grimus; Jul 1 @ 9:55pm
Andreas Jul 2 @ 2:01am 
Yeah, you just have to limit the FPS to 60. Worked for me. I used MSI afterburner. I fixed this a long time ago.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Dec 1, 2013 @ 3:40am
Posts: 8