The Elder Scrolls V: Skyrim > Общи дискусии > Подробности за темата
Artorias 28 ноември 2013 в 1:17 сутринта
theres a way to disable Vsync?
or fix the mouse delay? i mean the game work perfect on ultra but the mouse feels a little bit in delay
Последно редактиран от Artorias; 28 ноември 2013 в 1:19 сутринта
Показване на 1-5 от 5 коментара
< >
Inanimate Carbon Rod 28 ноември 2013 в 1:20 сутринта 
if i remember correctly go to Documents\My Games\Skyrim and in the SkyrimPrefs file edit iPresentInterval=1 to iPresentInterval=0
Potential Legend 28 ноември 2013 в 1:42 сутринта 
Does turning it off cause much screen tearing for anyone?
Daetarek 28 ноември 2013 в 2:05 сутринта 
It is highly recommended not to disable vsync via game ini, it can cause a lot of stange issues with physics and also messes up the in game clock and events some how.

There is a thread here in regard to it...
http://forums.steampowered.com/forums/showthread.php?t=2480655
which also suggests other safer methods to adjust vsync

However turning off the mouse acceleration is easy enough in the skyrimprefs.ini file, find the section marked [Controls], and change the following item under it bMouseAcceleration=0, and in a lot of cases many people suggest this as an almost compulsory tweak.
Последно редактиран от Daetarek; 28 ноември 2013 в 2:06 сутринта
Artorias 28 ноември 2013 в 2:35 сутринта 
Първоначално публикувано от Daetarek:
It is highly recommended not to disable vsync via game ini, it can cause a lot of stange issues with physics and also messes up the in game clock and events some how.

There is a thread here in regard to it...
http://forums.steampowered.com/forums/showthread.php?t=2480655
which also suggests other safer methods to adjust vsync

However turning off the mouse acceleration is easy enough in the skyrimprefs.ini file, find the section marked [Controls], and change the following item under it bMouseAcceleration=0, and in a lot of cases many people suggest this as an almost compulsory tweak.

there is a mouse input or something in skyrim? coz again when i move my mouse its feels like in delay..
BRT Cobra 28 ноември 2013 в 2:57 сутринта 
turning vsync off causes way to many bugs and that is why its forced on
Показване на 1-5 от 5 коментара
< >
На страница: 15 30 50
Дата на публикуване: 28 ноември 2013 в 1:17 сутринта
Публикации: 5