xmangibtown 2013年11月18日下午6:45
elder scroll(dragon) glitched?
i am at the cutscene where i read the elder scroll atop the mountian... the cutscene stops when they say the dragon is coming... i have tried it a few times and still the same result.... is there a part i need to do before i read it? i mean it said i completed the quest and i needed to read it top the world or something... but like i said it gets stuck... any advice would help thanks.
正在显示第 1 - 4 条,共 4 条留言
< >
Kelvy 2013年11月18日下午6:54 
No just watch the battle at the end you return to normal, dragonrend will be in your inventory, click on it and look up just to the right of word wall and use it you do not get much time before Alduin shouts.
xmangibtown 2013年11月18日下午7:00 
yes but i am telling you they are all just standing there... dragons are flying around above but nothing is happening... its like it is stuck...
rayrei81 2013年11月18日下午8:08 
It didn't work for me the first time, either. Reloading fixed it.
Trigger 2013年11月19日上午8:20 
use the unoffical Skyrim patch, it will fix the bug.
正在显示第 1 - 4 条,共 4 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年11月18日下午6:45
帖子数: 4