The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

통계 보기:
xmangibtown 2013년 11월 18일 오후 6시 45분
elder scroll(dragon) glitched?
i am at the cutscene where i read the elder scroll atop the mountian... the cutscene stops when they say the dragon is coming... i have tried it a few times and still the same result.... is there a part i need to do before i read it? i mean it said i completed the quest and i needed to read it top the world or something... but like i said it gets stuck... any advice would help thanks.
< >
1-44개 댓글 표시
★Kelvy★ 2013년 11월 18일 오후 6시 54분 
No just watch the battle at the end you return to normal, dragonrend will be in your inventory, click on it and look up just to the right of word wall and use it you do not get much time before Alduin shouts.
xmangibtown 2013년 11월 18일 오후 7시 00분 
yes but i am telling you they are all just standing there... dragons are flying around above but nothing is happening... its like it is stuck...
rayrei81 2013년 11월 18일 오후 8시 08분 
It didn't work for me the first time, either. Reloading fixed it.
Trigger 2013년 11월 19일 오전 8시 20분 
use the unoffical Skyrim patch, it will fix the bug.
< >
1-44개 댓글 표시
페이지당 표시 개수: 15 30 50

게시된 날짜: 2013년 11월 18일 오후 6시 45분
게시글: 4