The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

データを表示:
The Elder Scrolls V: Skyrim > 総合掲示板 > トピックの詳細
xmangibtown 2013年11月18日 18時45分
elder scroll(dragon) glitched?
i am at the cutscene where i read the elder scroll atop the mountian... the cutscene stops when they say the dragon is coming... i have tried it a few times and still the same result.... is there a part i need to do before i read it? i mean it said i completed the quest and i needed to read it top the world or something... but like i said it gets stuck... any advice would help thanks.
< >
1-4 / 4 のコメントを表示
Kelvy 2013年11月18日 18時54分 
No just watch the battle at the end you return to normal, dragonrend will be in your inventory, click on it and look up just to the right of word wall and use it you do not get much time before Alduin shouts.
xmangibtown 2013年11月18日 19時00分 
yes but i am telling you they are all just standing there... dragons are flying around above but nothing is happening... its like it is stuck...
rayrei81 2013年11月18日 20時08分 
It didn't work for me the first time, either. Reloading fixed it.
Trigger 2013年11月19日 8時20分 
use the unoffical Skyrim patch, it will fix the bug.
< >
1-4 / 4 のコメントを表示
ページ毎: 15 30 50

The Elder Scrolls V: Skyrim > 総合掲示板 > トピックの詳細
投稿日: 2013年11月18日 18時45分
投稿数: 4