xmangibtown 18. Nov. 2013 um 18:45 Uhr
elder scroll(dragon) glitched?
i am at the cutscene where i read the elder scroll atop the mountian... the cutscene stops when they say the dragon is coming... i have tried it a few times and still the same result.... is there a part i need to do before i read it? i mean it said i completed the quest and i needed to read it top the world or something... but like i said it gets stuck... any advice would help thanks.
Beiträge 1 - 4 von 4
< >
Kelvy 18. Nov. 2013 um 18:54 Uhr 
No just watch the battle at the end you return to normal, dragonrend will be in your inventory, click on it and look up just to the right of word wall and use it you do not get much time before Alduin shouts.
xmangibtown 18. Nov. 2013 um 19:00 Uhr 
yes but i am telling you they are all just standing there... dragons are flying around above but nothing is happening... its like it is stuck...
rayrei81 18. Nov. 2013 um 20:08 Uhr 
It didn't work for me the first time, either. Reloading fixed it.
Trigger 19. Nov. 2013 um 8:20 Uhr 
use the unoffical Skyrim patch, it will fix the bug.
Beiträge 1 - 4 von 4
< >
Pro Seite: 15 30 50
Geschrieben am: 18. Nov. 2013 um 18:45 Uhr
Beiträge: 4