ACuteBabyKitten Nov 17, 2013 @ 4:57pm
HELP
SO i accidently stole a horse from one of the stormcloak camps and now galmor is attacking me and he wont stop i have tried waiting several days and even yielding to him and we wont stop attacking and i dont have a save point before this happened because i ran away and continued on with the quest thinking that it would just go away but it has not any way i can fix this
Showing 1-5 of 5 comments
< >
ACuteBabyKitten Nov 17, 2013 @ 5:47pm 
HELP!!!!!!!!!!!!!!!!!!!
Eclipce XT Nov 17, 2013 @ 6:11pm 
I think you can not fix that without restarting :/
ACuteBabyKitten Nov 17, 2013 @ 6:15pm 
acctually managed to get it fixed i made him follow me away from the camp attacked him untill he was down saved, quit and restarted and he was just fine to me
⚜ Aiden Helsing ⚜ Nov 17, 2013 @ 8:14pm 
And you wonder why people just don't take soldier's horses in their encampment- even your allegience to the war won't get you two-sh!ts from them >_>
ACuteBabyKitten Nov 17, 2013 @ 8:36pm 
like i said it was an accident it looked like my horse and was standing about where i though i had left mine so i ran up and hit the ride button and then realised it said steel
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Nov 17, 2013 @ 4:57pm
Posts: 5