Doddery 2013. nov. 17. @ de. 1:17
bad framerate with resolution 1920x1080
amd radeon hd 7660G --512 dedicated video ram
6gb ram
quad core 2.4

i use an hd tv its higher then 42
Legutóbb szerkesztette: Doddery; 2013. nov. 22. @ du. 6:28
111/11 megjegyzés mutatása
< >
Hellboy 2013. nov. 22. @ du. 3:47 
Hi mate, what r ur pc specs, are u using any mods?
Sturmgewehr_44 2013. nov. 22. @ du. 6:12 
Yes, specs would be most useful. This information is necessary when creating a thread like this...
Legutóbb szerkesztette: Sturmgewehr_44; 2013. nov. 22. @ du. 6:12
Doddery 2013. nov. 22. @ du. 6:22 
there
Prometheus eredeti hozzászólása:
Hi mate, what r ur pc specs, are u using any mods?
Doddery 2013. nov. 22. @ du. 6:23 
there
Sturmgewehr_44 eredeti hozzászólása:
Yes, specs would be most useful. This information is necessary when creating a thread like this...
Sturmgewehr_44 2013. nov. 22. @ du. 7:17 
Yes, you are DEFINITELY going to need to turn the resolution down. I'm surprised you can even run skyrim at 1080p. I assume it's a laptop? Either way, 1080p is not suitable for your system. TV's don't use 1080p, you're playing at 1080i, which is slightly worse looking. 512 mb Vram isn't suitable for literally any modern games. I would turn it down to 720p, and play on low settings.
Legutóbb szerkesztette: Sturmgewehr_44; 2013. nov. 22. @ du. 7:21
UltraKeyblade 2013. nov. 22. @ du. 7:17 
Your graphic card is holding you back. You can't play this max at 1080p on that laptop.
What kind of cpu? core 2 quad? or i7 quad core?
Legutóbb szerkesztette: UltraKeyblade; 2013. nov. 22. @ du. 7:30
Sturmgewehr_44 2013. nov. 22. @ du. 7:20 
The CPU is as well, I presume it's a Core 2 Quad? Skyrim is rather CPU intensive.
Doddery 2013. nov. 22. @ du. 7:26 
sometimes it runs perfect on high then other times it wont no matter what settings i have

Doddery 2013. nov. 22. @ du. 7:28 
there is a build i want to make the only problem is i fear braking it in the process like an apeman
T3k 2013. nov. 22. @ du. 8:03 
Doddery Smash eredeti hozzászólása:
amd radeon hd 7660G --512 dedicated video ram
6gb ram
quad core 2.4

i use an hd tv its higher then 42

Since it's an integrated chip internal pixel bandwidth Gb/s is going to be relatively low. Lower your resolution and bump up your settings is what I would say
Trehek 2013. nov. 22. @ du. 10:01 
Try turning off shadows and anti-aliasing. Those are expensive operations. Turn off vsync or it might cap you at 30 FPS. Also make sure that your view distances aren't set too high.

Since you didn't tell us your processor more specifically: find out how many threads your processor cores can run. The CPU-Z utility is a software which can tell this to you, for example (look for the Threads count at the bottom of the CPU page). Then open up your skyrim.ini in Documents->My Games->Skyrim into notepad and find the line which has iNumHWThreads=X and make sure it matches the thread count of your CPU. If it doesn't, you can tweak several settings in the .ini to make the game utilize all of your processor cores evenly, which may speed up your game. Read up on that in this thread:

http://forums.nexusmods.com/index.php?/topic/546499-performance-tweaks-for-smooth-gameplay/page-2

If these settings and tweaks give you a good framerate, you might try to turn on FXAA anti-aliasing to replace normal anti-aliasing and see if that still leaves you at a good rate. You can do this by changing the bFXAAEnabled value in skyrimprefs.ini (same folder as skyrim.ini) to 1. If you do this, leave the AA value in the launcher to zero. FXAA is a replacement.
Legutóbb szerkesztette: Trehek; 2013. nov. 22. @ du. 10:04
111/11 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2013. nov. 17. @ de. 1:17
Hozzászólások: 11