FALLING TOILET Nov 16, 2013 @ 6:48am
Screen shaking help [Solved]
It happens when I'm near object
Last edited by FALLING TOILET; Nov 17, 2013 @ 9:10pm
Showing 1-7 of 7 comments
< >
El Presidente Miku Nov 16, 2013 @ 7:17am 
can you make or find a video, since i cant imagine anything about your problem
Nfear Nov 16, 2013 @ 7:39am 
Are you playing with a controller?
ᙖᒪᗝᗝᖙ ᙡᗢᒪℱ Nov 16, 2013 @ 7:44am 
maybe a Skyrim Brick
you can get that if you're using to much mods
try to -ReActivate your mods
FALLING TOILET Nov 16, 2013 @ 8:03am 
I saw the problem when I was video capturing. when I started recording the problem is gone and I saw my framerate go from 60 to 40 so I think it has something to do with the framerate
FALLING TOILET Nov 16, 2013 @ 8:29am 
I changed to higher graphic settings to confirm that, I get 40-50 most of the time and the screen doesn't shake until it hit 60fps. Is there a way to fix it?
[FuG] chibilibi Nov 16, 2013 @ 10:08am 
Originally posted by Falling Toilet:
I changed to higher graphic settings to confirm that, I get 40-50 most of the time and the screen doesn't shake until it hit 60fps. Is there a way to fix it?

The problem you are experiencing is a bug in Skyrim's engine. The game's physics engine does not like it when you go 60 FPS or over. What I would recommend is framerate limiter. I think the latest ENBSeries binaries have one that you can set.

If you do not have VSync on, turn it on. You can do this by going into Skyrim.ini and typing
iPresentInterval=1 at the bottom of the [Display] section.

If that doesn't help, what is your load order? It could be a mod that is causing the problem.

Hope this helped.
Last edited by [FuG] chibilibi; Nov 16, 2013 @ 10:09am
FALLING TOILET Nov 17, 2013 @ 6:49pm 
Originally posted by chibilibi:
Originally posted by Falling Toilet:
I changed to higher graphic settings to confirm that, I get 40-50 most of the time and the screen doesn't shake until it hit 60fps. Is there a way to fix it?

The problem you are experiencing is a bug in Skyrim's engine. The game's physics engine does not like it when you go 60 FPS or over. What I would recommend is framerate limiter. I think the latest ENBSeries binaries have one that you can set.

If you do not have VSync on, turn it on. You can do this by going into Skyrim.ini and typing
iPresentInterval=1 at the bottom of the [Display] section.

If that doesn't help, what is your load order? It could be a mod that is causing the problem.

Hope this helped.

I installed nexus fps limiter, I thought it was going to be hard but it took me 1 min, I set the framerate to 59 and the problem is gone now. Thank you very much :)
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Nov 16, 2013 @ 6:48am
Posts: 7