Gintoki 2013. nov. 10. @ du. 10:06
Need help regarding glitching animals and blinking water
Watch this video and please tell me that any of you have a solution for this?

http://www.youtube.com/watch?v=49Jop37pci0
16/6 megjegyzés mutatása
< >
Jo 2013. nov. 11. @ de. 12:19 
Maybe they saw what the bunnies were doing and wanted to join in? lol Or they have hiccups from eating salmon too quickly? Who knows! Funny video though.

Yesterday I saw a bunny swimming underwater so sort of expect weird things like that to happen now and then.
Legutóbb szerkesztette: Jo; 2013. nov. 11. @ de. 12:20
grimus 2013. nov. 11. @ de. 7:10 
i think your fps is exceeding 60 and your AA could be dropped to 2X or off. here's a really good guide to Skyrim graphic settings.

http://lifehacker.com/5985304/get-the-most-from-your-games-a-beginners-guide-to-graphics-settings
Vahlok Ro Tiid 2013. nov. 11. @ de. 7:45 
I'm guessing since you didn't mention it, that you have a few mods installed. IF SO ------
The water blinking is a texture overlay poochscrew (it's called a "bleedthrough"). Some idiot thought instead of replacing the water with the new texture, they added it to the existing one. (they should hang the idiot who did that one). I know this one because I've been using the "official" HD texture pack and the water displays this particular problem. The devs screwed this one.
The jumping horkers is a physics poochscrew that some genius modder neglected to account for the water. You can see they're trying to walk on the water .. which is a physics "no-no". The physics engine is trying to keep them on a surface that's supposed to be "phantom" (not physical). The horkers are trying to go into the water as they're supposed to but a physics parameter is saying they can't because it's a solid surface. So it compensates by pushing them up. It's a conflict.
Your two problems are directly related and it's being caused by a water mod.

My simple recommendation: get rid of the mod.
Legutóbb szerkesztette: Vahlok Ro Tiid; 2013. nov. 11. @ de. 8:10
Gintoki 2013. nov. 11. @ du. 9:35 
grimus eredeti hozzászólása:
i think your fps is exceeding 60 and your AA could be dropped to 2X or off. here's a really good guide to Skyrim graphic settings.

http://lifehacker.com/5985304/get-the-most-from-your-games-a-beginners-guide-to-graphics-settings

Ofcourse it is, i want the game to be at 144 fps. (only managed to do that indoors since the game aint using more than 2 cores)
stabbykitteh 2013. nov. 11. @ du. 9:49 
Sakata Gintoki eredeti hozzászólása:
Ofcourse it is, i want the game to be at 144 fps. (only managed to do that indoors since the game aint using more than 2 cores)
That's exactly why your animals are jumping around however. Skyrim isn't designed for anything over 60 fps, an unfortunate limitation in the game's engine. Not only does it mess with the physics, but it can cause other issues as well (timescale, etc).

The water flashing issue is present unmodded, but can be exaggerated by mods. Loading water mods last helps.
Legutóbb szerkesztette: stabbykitteh; 2013. nov. 11. @ du. 9:50
Gintoki 2013. nov. 11. @ du. 10:35 
Tried water mods, but no difference.
16/6 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2013. nov. 10. @ du. 10:06
Hozzászólások: 6