The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
Steam Error 15, failed to get details
I noticed this on one mod I was subscribed to. Having read what I could find on the internet I could see nothing which was likely to help so I unsubscribed from the Steam version and downloaded it from Nexus. I immediately began getting the error on another mod. The mod is still valid on Steam so what else could it be? If any one has any suggestions I'd be most grateful.
< >
Showing 1-5 of 5 comments
user0x4A616D6753 Nov 8, 2013 @ 6:02pm 
Thank you, that fixed it.

I'd been there before but found it largely unintelligible. Eventually I realised that one of them was saying that you have to check all the mods you've subscribed to, not just the one which reports a problem. As it turned out, the one which threw an error was fine but another subscribed mod was missing from the Workshop. Once I unsubscribed from that missing mod the error went away. It seems to me that it would be more help if the error message came up in the right place and explained what the problem was, it's a little obscure as it is.

TLDR: The error message is misleading, look for subscribed mods which have been removed.
TheAxeman Nov 21, 2013 @ 12:12am 
I had this error popping up so I disabled that mod, then it would happen again on another mod and kept going on like that. So I just unsubscribed to ten mods at a time till error went away and I was able to save and go thru doors again. Then readded mods till couldn't save agine then unsub'd till narrowed it down to, in my case "Wee Mad Angus" was faulty or conflicting. Once he was gone, no more problems. Thing is "Wee Mad Angus" was never flagged as the Faulty mod (error 15). It may be the other flagged mods conflicted with it. The others were re-subscribed without any issues.
cbale2000 Nov 25, 2013 @ 10:41pm 
Originally posted by grimus:
maybe this thread can be of help:

I don't understand how to apply that fix to this game. Could you perhaps explain the fix in terms of Skyrim please?
Gothic_mando Nov 26, 2013 @ 1:24pm 
hey there bud, if your issue's already been fixed then ignore me ^^ but i had this same issue a few days ago. i deleted the misbehaving mod but the error simply moved to the mod next in the load order - had no clue what to do. Strangely, the next day, the error was gone. yep. disappeared by itself xD havent had that error again since : ) hope this helps! ^^
Dreco Jan 23 @ 11:09am 
That is a Skyrim launcher error.. bout the mod DOES load.. it happens to almost everyone who has more than 15 mods.. the error starts when 15th mod is trying to search for updates in workshop, no matter what mod it is.. but it doent affect the load of the mod as i tested...
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

Date Posted: Nov 8, 2013 @ 2:53pm
Posts: 5