Nagaoka 1月20日 16時32分
[SOLVED] Skyrim lagging on alienware m17x??
So I bought a brandnew alienware m17x and it seems to lag when loading areas like trees and house and so on. the game its self doe's not lag only when loading an area ?? what is going on ?? skyrim recommended ultra so I have no clue why i'm lagging. Processor Intel(R) Core(TM) i7-4700MQ CPU @ 2.40GHz `2.40 GHz with 16.0 GB RAM with NVIDIA GeForce GTX 770M (Windows 7, 64 bit)
最近の変更はNagaokaが行いました; 1月23日 18時04分
1-15 / 31 のコメントを表示
< >
Bananaᴴᴰ ๖ۣۜKush 1月20日 16時37分 
Problem Identified: Alienware.
Migz - DH 1月20日 16時45分 
Try disabling the Official High Resolution Texture pack, and see what happens.

Although I don't know why a 3GB VRAM GPU would have problems with it, the symptoms you describe read to me like your VRAM is maxed out.
Nagaoka 1月20日 16時54分 
Ive tried that does't seem to help. Thank you for replying tho <33
The Rock God 1月20日 16時58分 
Two thoughts:

- Could be a slow hard drive. Not sure how it's configured, but if youhave a 5400rpm drive it could slow down a little while loading stuff for a new area.
- Double check the Optimus settings and make sure the game is using the Nvidia GPU and not the integrated Intel on the CPU.
Nylon Angel 1月20日 17時03分 
Do you have lots of hires texture packs? ie, Vurts, 2K etc etc

Mods with lots of NPCs can cause a problem too.

Is Skyrim on a platter drive, same drive as OS?

It kind of is the nature of the beast, Skyrim cannot use all that much RAM or VRAM and when it hits a new area it can lag a bit while it loads new textures.

I have Skyrim on a SSD (seperate to Steam and OS) and that makes a big difference.

Check your load order with BOSS, use a texture optimiser such as:

http://www.nexusmods.com/skyrim/mods/12801

Check out STEP.

http://wiki.step-project.com/Main_Page
Nagaoka 1月20日 17時05分 
@Nylon Angel I don't use any custom texture pack's other then a blood texture pack.
Nagaoka 1月20日 17時21分 
Ive tried turning down the view distance to the lowest but that seem to make the loading areas lag even more? And lag more often in areas I never lagged before??
hatchet5891 1月20日 18時00分 
What is your FPS at? If you are getting a significant amount over 60, skyrim will lag. I have an alienware with a 680m and had the same problem but made a couple changes in the nvidia control panel and everything works fine with everything on ultra except anti aliasing I have at 4.

Try this. Open nvidia control panel and click on manage 3d settings and select skyrim. God to the bottom of the list and force vsync on. Even though I never changed it in the ini, this made a different. Then click adjust image settings with preview then select use my preference emphasizing balance. Keep your skyrim settings at ultra. Give this a try and see what happens. If you have a way to check your FPS, that would be helpful too.

Bananaᴴᴰ ๖ۣۜKush の投稿を引用:
Problem Identified: Alienware.

This here is a stupid answer to anything. Alienware may be over priced, but it works just as good as any other computer.
Nylon Angel 1月20日 18時02分 
1. Make sure you have latest drivers and software for card.

2. Check that the hardware and software for the card is setup correctly for gaming. That the intel graphics isn't being used (as bu-chengshi has mentioned) and that the card is using all the RAM/ VRAM it can.

3. Download Skyrim Performance Monitor from nexus.

http://www.nexusmods.com/skyrim/mods/6491

At the moment Nexus server is having some issues but both this link and the previous do work.

4. Run Skyrim Performance Monitor and Skyrim Vanilla and then Skyrim with the Official hires packs and see if there is any difference with RAM and VRAM usage. Run around a bit covering the same area in each try. There should be a difference between them, if they are the same * then there may be a limit happening with the way your card is setup.

Edit: * the same and both very low.



Other possible solutions.

Lessen your shadow quality.

Frame limiter. Try 32 or 33, don't try 30 as that has been known to cause issues.

Turn off AA etc in game, run through card software only.

enbboost

最近の変更はNylon Angelが行いました; 1月20日 18時07分
Warlord 1月20日 18時06分 
I notice you didn't include your hard drive.

Laptops usually have 5400 RPM harddrives, which is slow for gaming and will cause loading issues.

TFH Chef 1月20日 18時40分 
I use an alienware 14 and have no problem running it on ultra. have you tried overclocking your gpu?
TFH Chef 1月20日 18時41分 
if you would like to overclock it all you need to do is install nvidia system tools from their website and done. This is recommended for people who dont know what their doing and is the best idea rather than using 3rd party software like msi afterburner
Zloth 1月20日 18時51分 
And how would overclocking do anything to load times? That's all about the hard drive.

Kazuki, when you say "lag" just how much lag are we talking here? That could mean anything from a 10% drop in framerate for two seconds to the game freezing for five seconds every time a new kind of tree gets into view.
Migz - DH 1月20日 18時53分 
Master Chef の投稿を引用:
if you would like to overclock it all you need to do is install nvidia system tools from their website and done. This is recommended for people who dont know what their doing and is the best idea rather than using 3rd party software like msi afterburner

I'm surprised you can get Nvidia System Tools to work with a GT 750m, because the site says it only supports up through the 500 series GPUs.
Nagaoka 1月20日 19時13分 
@Zloth Yes I would say about a 15-20 % drop in framerate for two seconds. But still it bothers me .
1-15 / 31 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 1月20日 16時32分
投稿数: 31