The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
LukeSiq Jan 19, 2014 @ 7:56am
Recruiting Blades Bug [Main Quest Spoilers]
Hello, I recently finished Alduin's Wall Quest and initiated Rebuilding the Blades.

The thing is, even though I do get the dialog option, nothing happens afterwards. Delphine says she will perform the oath and nothing happens, my follower is still my follower and if I talk again I still have the option to initate my follower. Doesn't matter how many times I try, my follower won't leave to the Blades.

I use UFO, tried to diable it but the problem persists.

Please help!
< >
Showing 1-6 of 6 comments
markdb92 Jan 19, 2014 @ 8:06am 
Maybe UFO glitched the quest turn in when you turned it in. Too many scripts runing and skyrim will how you say screw up quests and such.
LukeSiq Jan 19, 2014 @ 8:10am 
Disabling script based mods and try to bring a follower again could help?
markdb92 Jan 19, 2014 @ 8:23am 
Just try and find out. If quest works then you had maybe too many of that type or one of your mods broke it by mistake which I seen happen before.
G-Rath Feb 22, 2014 @ 3:09pm 
I have this issue - I've disabled EVERYTHING and it still occurs. A common pattern seems to be having UFO, but I've removed it and the script files that it added
Orenus [OrioN] Oct 30, 2015 @ 9:01am 
same problem here, any solutions?
cfs111 Oct 30, 2015 @ 9:09am 
Originally posted by Orenus OrioN:
same problem here, any solutions?
You should start your own thread, listing your load order and what you have tried so far. A lot more is known about how mods and skyrim interact since this thread was made.
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Date Posted: Jan 19, 2014 @ 7:56am
Posts: 6