Australian Hitman 7 jan à 21h33
My Skyrim doesn't work, how the hell do I fix it?
It's not been working for months, whenever I run the game, It always goes to the bethesda logo screen and passes along to a program not even in the taskbar
Affichage des commentaires 1 à 15 sur 44
< >
pleasenoname3 7 jan à 21h37 
please be more specific.
Australian Hitman 7 jan à 21h50 
well, I don't have any mods, I start it up and click play. then the bethesda logo appears as usual. after that when the skyrim menu is supposed to pop up, the game crashes just immediately
pleasenoname3 7 jan à 21h56 
Your preferences in your ini. are set wrong. delete your "Skyrim.ini"(copy and save it elsewhere for a BACKUP first), "C:\Users\Owner\Documents\My Games\Skyrim" and restart the game.
Dernière modification de pleasenoname3; 7 jan à 21h56
Draxnez 7 jan à 21h59 
I'm also running in to trouble with mine as well.
The menu loads, but when I click on "play" an "error" pops up informing me that it is not supported. I've uninstalled it and reinstalled it twice. Still the same error message.
pleasenoname3 7 jan à 22h01 
What is your graphics card?
Australian Hitman 7 jan à 22h02 
it's good enough to run skyrim because I've had the game since 2012 and it work just fine until a few months ago
Draxnez 7 jan à 22h03 
Radion HD6000series. It worked before, but suddenly crashed.
pleasenoname3 7 jan à 22h05 
try updating steam
Draxnez 7 jan à 22h06 
Updated earlier, no luck.
pleasenoname3 7 jan à 22h07 
veriify integrity of cache in steam options. right click the game in the list, select properties, go to the local content tab, click verify integrity of cache.
Dernière modification de pleasenoname3; 7 jan à 22h12
pleasenoname3 7 jan à 22h07 
is there an error message?
Australian Hitman 7 jan à 22h08 
I went to the my documents thing and it turns out, I couldn't find any skyrim.ini files
Draxnez 7 jan à 22h10 
*Your game version is NOT supported, supported patches;* blah blah blah
pleasenoname3 7 jan à 22h13 
Did you recently update your graphics drivers?
pleasenoname3 7 jan à 22h14 
Draxnez a écrit :
*Your game version is NOT supported, supported patches;* blah blah blah
could you actually write out the blah blah blah part?
Affichage des commentaires 1 à 15 sur 44
< >
Par page : 15 30 50