JK 7 jan 2014 om 9:33nm
My Skyrim doesn't work, how the hell do I fix it?
It's not been working for months, whenever I run the game, It always goes to the bethesda logo screen and passes along to a program not even in the taskbar
1-15 van 44 reacties weergegeven
< >
pleasenoname3 7 jan 2014 om 9:37nm 
please be more specific.
JK 7 jan 2014 om 9:50nm 
well, I don't have any mods, I start it up and click play. then the bethesda logo appears as usual. after that when the skyrim menu is supposed to pop up, the game crashes just immediately
pleasenoname3 7 jan 2014 om 9:56nm 
Your preferences in your ini. are set wrong. delete your "Skyrim.ini"(copy and save it elsewhere for a BACKUP first), "C:\Users\Owner\Documents\My Games\Skyrim" and restart the game.
Laatst bewerkt door pleasenoname3; 7 jan 2014 om 9:56nm
Draxnez 7 jan 2014 om 9:59nm 
I'm also running in to trouble with mine as well.
The menu loads, but when I click on "play" an "error" pops up informing me that it is not supported. I've uninstalled it and reinstalled it twice. Still the same error message.
pleasenoname3 7 jan 2014 om 10:01nm 
What is your graphics card?
JK 7 jan 2014 om 10:02nm 
it's good enough to run skyrim because I've had the game since 2012 and it work just fine until a few months ago
Draxnez 7 jan 2014 om 10:03nm 
Radion HD6000series. It worked before, but suddenly crashed.
pleasenoname3 7 jan 2014 om 10:05nm 
try updating steam
Draxnez 7 jan 2014 om 10:06nm 
Updated earlier, no luck.
pleasenoname3 7 jan 2014 om 10:07nm 
veriify integrity of cache in steam options. right click the game in the list, select properties, go to the local content tab, click verify integrity of cache.
Laatst bewerkt door pleasenoname3; 7 jan 2014 om 10:12nm
pleasenoname3 7 jan 2014 om 10:07nm 
is there an error message?
JK 7 jan 2014 om 10:08nm 
I went to the my documents thing and it turns out, I couldn't find any skyrim.ini files
Draxnez 7 jan 2014 om 10:10nm 
*Your game version is NOT supported, supported patches;* blah blah blah
pleasenoname3 7 jan 2014 om 10:13nm 
Did you recently update your graphics drivers?
pleasenoname3 7 jan 2014 om 10:14nm 
Origineel geplaatst door Draxnez:
*Your game version is NOT supported, supported patches;* blah blah blah
could you actually write out the blah blah blah part?
1-15 van 44 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 7 jan 2014 om 9:33nm
Aantal berichten: 44