ABYZZ WARRIOR 24 dec., 2013 @ 3:59pm
Can't move my family.
This is some goddarn bullcrap.
I do not have the option to ask my famly to move, there is no dialogue for it.
I've tried marrying different NPC's, even vanilla's, didn't seem to work.

Anyone got the same problem or a solution to this?
If you need info about the bug or whatever just ask me.
Editat ultima dată de ABYZZ WARRIOR; 24 dec., 2013 @ 4:00pm
Afişate 1-10 din 10 de comentarii
< >
Barrett 24 dec., 2013 @ 5:21pm 
Do you have a house for them to move in? Like beds for them, stuff like that.
ABYZZ WARRIOR 24 dec., 2013 @ 7:19pm 
Yes, I bought Proudspire Manor with all its furnishing.
David Knerr 24 dec., 2013 @ 7:28pm 
I don't think you can move your wife.
Greenman 24 dec., 2013 @ 7:43pm 
Kill your family. Start another one.
Zefram Cochrane 25 dec., 2013 @ 4:08am 
You did speak to the Jarl's steward and purchase a child's bedroom didn't you?

It doesn't come with one by default, you have to to purchase it additionally
Editat ultima dată de Zefram Cochrane; 25 dec., 2013 @ 4:09am
ABYZZ WARRIOR 25 dec., 2013 @ 4:09am 
I supposed I should have written spouse instead of family. I only have a wife atm, no children. And yes I bought everything, I said.
Jim 13 mart. @ 9:16pm 
where you trying to move? and also just curious but do you have this mod: http://steamcommunity.com//sharedfiles/filedetails/?id=11579
ABYZZ WARRIOR 13 mart. @ 11:17pm 
No, I do not. And I want to move to Proudspire Manor.
Jim 14 mart. @ 12:08am 
hmm have you tried removing the work benches ( <-------- some bull crap theory )
ABYZZ WARRIOR 14 mart. @ 12:13am 
What work benches?
Afişate 1-10 din 10 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 24 dec., 2013 @ 3:59pm
Mesaje: 10