The Elder Scrolls V: Skyrim > Γενικές συζητήσεις > Λεπτομέρειες θέματος
ABYZZ WARRIOR 24 Δεκ, 2013 @ 3:59μμ
Can't move my family.
This is some goddarn bullcrap.
I do not have the option to ask my famly to move, there is no dialogue for it.
I've tried marrying different NPC's, even vanilla's, didn't seem to work.

Anyone got the same problem or a solution to this?
If you need info about the bug or whatever just ask me.
Τελευταία επεξεργασία από ABYZZ WARRIOR; 24 Δεκ, 2013 @ 4:00μμ
Εμφάνιση 1-10 από 10 σχόλια
< >
Romero 24 Δεκ, 2013 @ 5:21μμ 
Do you have a house for them to move in? Like beds for them, stuff like that.
ABYZZ WARRIOR 24 Δεκ, 2013 @ 7:19μμ 
Yes, I bought Proudspire Manor with all its furnishing.
David Ackerman 24 Δεκ, 2013 @ 7:28μμ 
I don't think you can move your wife.
Greenman 24 Δεκ, 2013 @ 7:43μμ 
Kill your family. Start another one.
Zefram Cochrane 25 Δεκ, 2013 @ 4:08πμ 
You did speak to the Jarl's steward and purchase a child's bedroom didn't you?

It doesn't come with one by default, you have to to purchase it additionally
Τελευταία επεξεργασία από Zefram Cochrane; 25 Δεκ, 2013 @ 4:09πμ
ABYZZ WARRIOR 25 Δεκ, 2013 @ 4:09πμ 
I supposed I should have written spouse instead of family. I only have a wife atm, no children. And yes I bought everything, I said.
Jim 13 Μαρ @ 9:16μμ 
where you trying to move? and also just curious but do you have this mod: http://steamcommunity.com//sharedfiles/filedetails/?id=11579
ABYZZ WARRIOR 13 Μαρ @ 11:17μμ 
No, I do not. And I want to move to Proudspire Manor.
Jim 14 Μαρ @ 12:08πμ 
hmm have you tried removing the work benches ( <-------- some bull crap theory )
ABYZZ WARRIOR 14 Μαρ @ 12:13πμ 
What work benches?
Εμφάνιση 1-10 από 10 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 24 Δεκ, 2013 @ 3:59μμ
Αναρτήσεις: 10