ABYZZ WARRIOR 24. Dez. 2013 um 15:59 Uhr
Can't move my family.
This is some goddarn bullcrap.
I do not have the option to ask my famly to move, there is no dialogue for it.
I've tried marrying different NPC's, even vanilla's, didn't seem to work.

Anyone got the same problem or a solution to this?
If you need info about the bug or whatever just ask me.
Zuletzt bearbeitet von ABYZZ WARRIOR; 24. Dez. 2013 um 16:00 Uhr
Beiträge 1 - 10 von 10
< >
Barrett 24. Dez. 2013 um 17:21 Uhr 
Do you have a house for them to move in? Like beds for them, stuff like that.
ABYZZ WARRIOR 24. Dez. 2013 um 19:19 Uhr 
Yes, I bought Proudspire Manor with all its furnishing.
Tom Ganks 24. Dez. 2013 um 19:28 Uhr 
I don't think you can move your wife.
Greenman 24. Dez. 2013 um 19:43 Uhr 
Kill your family. Start another one.
Zefram Cochrane 25. Dez. 2013 um 4:08 Uhr 
You did speak to the Jarl's steward and purchase a child's bedroom didn't you?

It doesn't come with one by default, you have to to purchase it additionally
Zuletzt bearbeitet von Zefram Cochrane; 25. Dez. 2013 um 4:09 Uhr
ABYZZ WARRIOR 25. Dez. 2013 um 4:09 Uhr 
I supposed I should have written spouse instead of family. I only have a wife atm, no children. And yes I bought everything, I said.
Jim 13. März um 21:16 Uhr 
where you trying to move? and also just curious but do you have this mod: http://steamcommunity.com//sharedfiles/filedetails/?id=11579
ABYZZ WARRIOR 13. März um 23:17 Uhr 
No, I do not. And I want to move to Proudspire Manor.
Jim 14. März um 0:08 Uhr 
hmm have you tried removing the work benches ( <-------- some bull crap theory )
ABYZZ WARRIOR 14. März um 0:13 Uhr 
What work benches?
Beiträge 1 - 10 von 10
< >
Pro Seite: 15 30 50
Geschrieben am: 24. Dez. 2013 um 15:59 Uhr
Beiträge: 10