ABYZZ WARRIOR 24 déc 2013 à 15h59
Can't move my family.
This is some goddarn bullcrap.
I do not have the option to ask my famly to move, there is no dialogue for it.
I've tried marrying different NPC's, even vanilla's, didn't seem to work.

Anyone got the same problem or a solution to this?
If you need info about the bug or whatever just ask me.
Dernière modification de ABYZZ WARRIOR; 24 déc 2013 à 16h00
Affichage des commentaires 1 à 10 sur 10
< >
Romero 24 déc 2013 à 17h21 
Do you have a house for them to move in? Like beds for them, stuff like that.
ABYZZ WARRIOR 24 déc 2013 à 19h19 
Yes, I bought Proudspire Manor with all its furnishing.
David Ackerman 24 déc 2013 à 19h28 
I don't think you can move your wife.
Greenman 24 déc 2013 à 19h43 
Kill your family. Start another one.
Zefram Cochrane 25 déc 2013 à 4h08 
You did speak to the Jarl's steward and purchase a child's bedroom didn't you?

It doesn't come with one by default, you have to to purchase it additionally
Dernière modification de Zefram Cochrane; 25 déc 2013 à 4h09
ABYZZ WARRIOR 25 déc 2013 à 4h09 
I supposed I should have written spouse instead of family. I only have a wife atm, no children. And yes I bought everything, I said.
Jim 13 mar à 21h16 
where you trying to move? and also just curious but do you have this mod: http://steamcommunity.com//sharedfiles/filedetails/?id=11579
ABYZZ WARRIOR 13 mar à 23h17 
No, I do not. And I want to move to Proudspire Manor.
Jim 14 mar à 0h08 
hmm have you tried removing the work benches ( <-------- some bull crap theory )
ABYZZ WARRIOR 14 mar à 0h13 
What work benches?
Affichage des commentaires 1 à 10 sur 10
< >
Par page : 15 30 50