ABYZZ WARRIOR 24 dec 2013 om 3:59nm
Can't move my family.
This is some goddarn bullcrap.
I do not have the option to ask my famly to move, there is no dialogue for it.
I've tried marrying different NPC's, even vanilla's, didn't seem to work.

Anyone got the same problem or a solution to this?
If you need info about the bug or whatever just ask me.
Laatst bewerkt door ABYZZ WARRIOR; 24 dec 2013 om 4:00nm
1-10 van 10 reacties weergegeven
< >
Barrett 24 dec 2013 om 5:21nm 
Do you have a house for them to move in? Like beds for them, stuff like that.
ABYZZ WARRIOR 24 dec 2013 om 7:19nm 
Yes, I bought Proudspire Manor with all its furnishing.
Tom Ganks 24 dec 2013 om 7:28nm 
I don't think you can move your wife.
Greenman 24 dec 2013 om 7:43nm 
Kill your family. Start another one.
Zefram Cochrane 25 dec 2013 om 4:08vm 
You did speak to the Jarl's steward and purchase a child's bedroom didn't you?

It doesn't come with one by default, you have to to purchase it additionally
Laatst bewerkt door Zefram Cochrane; 25 dec 2013 om 4:09vm
ABYZZ WARRIOR 25 dec 2013 om 4:09vm 
I supposed I should have written spouse instead of family. I only have a wife atm, no children. And yes I bought everything, I said.
Jim 13 mrt 2014 om 9:16nm 
where you trying to move? and also just curious but do you have this mod: http://steamcommunity.com//sharedfiles/filedetails/?id=11579
ABYZZ WARRIOR 13 mrt 2014 om 11:17nm 
No, I do not. And I want to move to Proudspire Manor.
Jim 14 mrt 2014 om 12:08vm 
hmm have you tried removing the work benches ( <-------- some bull crap theory )
ABYZZ WARRIOR 14 mrt 2014 om 12:13vm 
What work benches?
1-10 van 10 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 24 dec 2013 om 3:59nm
Aantal berichten: 10